Menu
Reply
  • 15
  • 0
  • 0
rich1234
Joining in
160 Views
Message 1 of 6
Flag for a moderator

70mb broadband, getting 10mb majority of the time.

Hi,

I wonder if anyone can help me please?

My broadband has been fine for a few years, no speed problems, no problems running any of my devices. However, there is now a problem with it.

I have 70mb broadband, and for the last month my speed fluctuates massively. It predominantly runs at 10mb, but this fluctuates between 10mb-70mb (but the majority of the time I run a speed test it is 10mb). I have tested wirelessly and wired into the hub (computer in safe mode).  The speed can fluctuate massively from one test to the next.  This is the same for all devices.

The helpful support guy from virgin, dialed in to my laptop when it was connected via ethernet cable into my hub.

When he ran the speed test, every time he ran it (with a short break between tests), it ran at different speeds - 10mb, 20mb, 10mb, 70mb, 10mb, 10mb.

The vast majority of the time it runs around 10mb.

The support guy said 'this is not right' and organised a home visit by an engineer.

The engineer came a week later and it was running at 70mb. I told him it was intermittent and he swapped my hub out. However, it is now still the exactly the same.

He also told me that he found some damage on the cable in the box outside, but he checked with a colleague and it was not significant enough to cause the problems I was having - and therefore didn't address that.

I would like some advice as to how to proceed, as regards to any other checks I can do .... or what to do next. If it wasn't affecting my 'broadband experience' I would be bothered about the specific speed.

Many thanks in advance,
Rich

PS: I never had any issues when running at 50mb, it seems to be since I was upgraded to 70mb for free.

0 Kudos
Reply
  • 15
  • 0
  • 0
rich1234
Joining in
124 Views
Message 2 of 6
Flag for a moderator

Re: 70mb broadband, getting 10mb majority of the time.

Hi,

I setup this 'broadband quality monitor service' and it produced the following graph, does anyone know if the dropped packets mean anything?  Many thanks

http://www.thinkbroadband.com/ping/share/7886c9c6ba38523cae22e7dbe30915f2-09-02-2017.html

 7886c9c6ba38523cae22e7dbe30915f2-09-02-2017

Incidentally, no one was in the house or used broadband until about 9.30pm.  At around 9.30pm there was some light internet browsing for about an hour.

Many thanks

Rich

0 Kudos
Reply
  • 15
  • 0
  • 0
rich1234
Joining in
93 Views
Message 3 of 6
Flag for a moderator

Re: 70mb broadband, getting 10mb majority of the time.

bump

0 Kudos
Reply
  • 6.62K
  • 174
  • 438
Forum Team
Forum Team
74 Views
Message 4 of 6
Flag for a moderator

Re: 70mb broadband, getting 10mb majority of the time.

Sorry for the delay in getting back to you regarding this rich1234,

 

Sorry for the connection issue experienced. :/

 

I've had a look into this for you and post-refresh, the levels are spot on.

 

The network segment also appears to be clear of any faults at the moment.

 

Hopefully, things are running smoother for you since you posted last.

 

Let me know if this is not the case and I'll happily take another look for you,

 

Nat_J

 

 

 

 


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 15
  • 0
  • 0
rich1234
Joining in
57 Views
Message 5 of 6
Flag for a moderator

Re: 70mb broadband, getting 10mb majority of the time.

Thanks, seems to be working now.  The speed is up to 70mb when I test it 'wired in'.  I'm having some issues with wifi now, but I'll post them in another thread,

Many thanks,

Rich

0 Kudos
Reply
  • 6.62K
  • 174
  • 438
Forum Team
Forum Team
45 Views
Message 6 of 6
Flag for a moderator

Re: 70mb broadband, getting 10mb majority of the time.

Thanks for the update rich1234, 

 

Have you tried Changing your Virgin Media Hub's wireless channel

 

Speak soon, 

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply