Menu
Reply
  • 6
  • 0
  • 0
Nucroos
Tuning in
134 Views
Message 1 of 3
Flag for a moderator

5Ghz Half the Speed since last month

Hi,

Since the last month , suddenly my 5Ghz Frequency speed has gone from the supposed 152 to 70 or 60+ on android and Microsoft mobile phones. Before the last month everything was okay and i had never had this issue. There were other issues with the router and we had it changed for a brand new one but this issue remains. Surprisingly, on a newer phone used by the virgin media rep , the speed was around 148 ish. The issue here on both my phones which easily used to be around 120+ are now 70 and i cannot find any solution to this. Could anyone please shed any light/ solution for this ? 

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
106 Views
Message 2 of 3
Flag for a moderator

Re: 5Ghz Half the Speed since last month

Hi Nucroos,

 

Thanks for posting and a warm welcome to the community.

 

Sorry to read that you are experiencing issues with the wireless speed on 5 GHz network.

 

Do you get the same drop in speed if you were connected to the 2.4 GHz network?

Have you tried to change the wireless channel just in case there is an issue with interference within the property.

 

When looking at your connection there are over 4000 T4 time-outs and they are continuing to rise. As this can cause an impact on your connection, I would like to arrange an engineer to check this over for you. I've sent you a PM (purple envelope icon, right corner) requesting some details.

 

Hope to hear from you soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


  • 6
  • 0
  • 0
Nucroos
Tuning in
97 Views
Message 3 of 3
Flag for a moderator

Re: 5Ghz Half the Speed since last month

Dear Samantha, 

Thank you very much for responding and looking into the issues I am experiencing. The current speeds I am getting are as follows:

75Mbps on 5ghz . 10Mbps on upload

40.55Mbps on 2.4Ghz - 10.44Mbps on upload. 

Mind you, these speeds are after conducting speed test done multiple times. Also, there are no downloads or streaming in the background. 

I have tinkered with the wireless channel and have not received a better result. 

Finally, I have responded privately to arrange an engineer meeting as well. 

Thank you 

 

0 Kudos
Reply