Menu
Reply
  • 1
  • 0
  • 0
manuelg
Joining in
76 Views
Message 1 of 2
Flag for a moderator

50MB/s down on a 100MB/s conncection (Area 11)

Hi all,

Just phoned the help desk for the second time. I've been having pretty bad speeds (see title), and random ping spikes as high as 500ms on my connection. Been told I'd be phoned back but that hasn't happened. This has been going on for a month and the support line seem pretty disinterested in sorting it out, just having me connect through ethernet and run speed tests all the time. 

The level 2 tech I spoke to the first time I called seemed to know what he was doing, and raised a work order, but I haven't seen anything come of it. 

I have the latest superhub, and I've tried in modem and router mode, and with my 3rd party router and without. 

Is anyone here able to help more?

0 Kudos
Reply
  • 10.59K
  • 311
  • 653
Forum Team
Forum Team
52 Views
Message 2 of 2
Flag for a moderator

Re: 50MB/s down on a 100MB/s conncection (Area 11)

Hello manuelg,

Thanks for getting in touch with us, welcome to the community Smiley Very Happy

Sorry to hear about the problems with your connection, I've checked your account and I can see a fault ticket has been raised for this to be investigated. The latest update was to inform us that this is still under investigation. From what I can see generally the network looks good so further tests will need to be done.

Please keep in touch with us for updates,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply