Menu
Reply
  • 124
  • 1
  • 4
Radeon123
On our wavelength
213 Views
Message 1 of 6
Flag for a moderator

300Mb - Work carried out in area, power levels dropped quite low

There was work carried out in my area yesterday (15th) and I was cut off for a few hours (had a letter warning me about it). Since being reconnected my speed has been very unstable and struggling at times. Also my power levels have changed quite a bit which is most likely the cause of this issue.

My upstream power levels dropped from 37dBmV to 26.6 dBmV.

Nothing has changed on my end.

I would ideally like an engineer out to look at this as they must have changed something cabinet side during their maintenance to cause my issues.

 

 

upstream.JPG

 

down 1.JPG

down 2.JPG

0 Kudos
Reply
  • 2.96K
  • 378
  • 939
Superuser
Superuser
193 Views
Message 2 of 6
Flag for a moderator

Re: 300Mb - Work carried out in area, power levels dropped quite low

You are correct the upstream power levels are too low and you need an engineer visit to correct it.

You can call VM and try to book a visit or wait for the forum staff to pick up this thread and they can help you book a visit.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

0 Kudos
Reply
  • 8
  • 1
  • 2
Dazzla
Tuning in
186 Views
Message 3 of 6
Flag for a moderator

Re: 300Mb - Work carried out in area, power levels dropped quite low

Looks like the amplifier could not be commissioned correctly. 26db is way to low









VM Engineer
Running Hitron CGN4-BIZ 350mb Static
0 Kudos
Reply
  • 21.02K
  • 771
  • 1.56K
Forum Team
Forum Team
144 Views
Message 4 of 6
Flag for a moderator

Re: 300Mb - Work carried out in area, power levels dropped quite low

Hi Radeon123, 

 

Thanks for your post and apologies to hear you're having an issue with your broadband connection. 

 

This is just a message really to confirm everyone's suspicions. We will need to get an engineer out to you to get things resolved. 

 

Checking the account I can see you've already given us a call today to get the appointment booked Smiley Happy

 

Pop back and let us know how the visit goes and if there is anything else I can do to help, you know where we are. 

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply
  • 124
  • 1
  • 4
Radeon123
On our wavelength
122 Views
Message 5 of 6
Flag for a moderator

Re: 300Mb - Work carried out in area, power levels dropped quite low

Engineer turned up and managed to get my power levels up, the downstream is hovering around 0 which is great, but the upstream is around 33 which is still a little low.

Speeds a lot of the time are rubbish which they never used to be.

Paying for a 300mb+ service and the speed is pathetic since maintenance was done on the 15th Nov, never had a speed issue before that day that wasn't corrected on its own in a few hours.

For years I have been able to max out whatever the fastest service has been 24/7 around here, but again since this "maintenance" was done it's been crap.

Check out this blistering speed for a 300mb service, pathetic.

5814106153

Before this maintenance I was getting this 24/7 for 2 months.

5804649266

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
80 Views
Message 6 of 6
Flag for a moderator

Re: 300Mb - Work carried out in area, power levels dropped quite low

Evening Radeon123,

 

Thanks for getting back to us after the visit and apologies that you are not achieving the up to 300 Mbps broadband speeds.

 

I can see that you are using the Hub in modem mode, was that test completed connected to your own equipment or direct to the Hub?

 

With your equipment, do you know if there is a QoS setting that you may need to change at all?

 

I've checked your connection, the upstream/downstream power levels are now much better and the network segment is running stable.

 

Hope to hear from you soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply