Menu
Reply
  • 4
  • 0
  • 0
Butty75
Joining in
139 Views
Message 1 of 8
Flag for a moderator

200md upgrade not getting the speed

Have just recently been upgraded to vivid 200 but I am still getting the same speed that I had when on vivid 100.

Any help would be appreciated 

Thanks

0 Kudos
Reply
  • 5.33K
  • 269
  • 1.17K
Superuser
Superuser
126 Views
Message 2 of 8
Flag for a moderator

Re: 200md upgrade not getting the speed

And what speed is that?

Are you testing wired or wirelessly?
~~~~~~~~~~~~~~~~~~~~~~~~~
All posts made are personal opinions as I do not work for VirginMedia.
Kudo's a post if you find it useful and want to say thanks
Mark a post as a helpful answer if it answers your question

0 Kudos
Reply
  • 15
  • 0
  • 3
squee666
Tuning in
116 Views
Message 3 of 8
Flag for a moderator

Re: 200md upgrade not getting the speed

lucky you i upgraded to vivid 200 and my speed dropped from 110mb to 80mb
  • 2.82K
  • 46
  • 362
Buffer6
Trouble shooter
100 Views
Message 4 of 8
Flag for a moderator

Re: 200md upgrade not getting the speed

Sign into myvirginmedia and run the Broadband test, if your config hasn't been updated yet, it should update to the new speed config.

0 Kudos
Reply
  • 4
  • 0
  • 0
Butty75
Joining in
97 Views
Message 5 of 8
Flag for a moderator

200mb upgrade not getting 200mb

Recently upgraded to vivid 200 and am only getting the same speeds as when we were on vivid 100.

Is this a problem, or am I getting the same with a different badge, bit disappointing really.

0 Kudos
Reply
  • 8.99K
  • 756
  • 1.87K
Superuser
Superuser
90 Views
Message 6 of 8
Flag for a moderator

Re: 200mb upgrade not getting 200mb

How are you connecting wired or wirelessly?

If wireless, try wired directly to the hub with a Cat 5e cable or better with a device equiped with a gigabit ethernet network card.

0 Kudos
Reply
  • 5.33K
  • 269
  • 1.17K
Superuser
Superuser
66 Views
Message 7 of 8
Flag for a moderator

Re: 200mb upgrade not getting 200mb

@Butty75

Stick to one thread, and answer questions, and we can try help you out.
~~~~~~~~~~~~~~~~~~~~~~~~~
All posts made are personal opinions as I do not work for VirginMedia.
Kudo's a post if you find it useful and want to say thanks
Mark a post as a helpful answer if it answers your question

0 Kudos
Reply
  • 22
  • 1
  • 0
theoven
Tuning in
59 Views
Message 8 of 8
Flag for a moderator

Re: 200md upgrade not getting the speed

Try turn off hub on 5 min should help if speed is updated on the hub. 

Check Hub status Modem mode

Check Hub status Normal (standard)

 

My Broadband Ping - My Virgin Home Broadband Connection
0 Kudos
Reply