Menu
Reply
  • 57
  • 0
  • 1
tofu03141823
On our wavelength
519 Views
Message 1 of 56
Flag for a moderator

200MB Fibre Optic Broadband speed/superhub problems

Hi mods and friends,

I am having problems with my 200Mb Fibre Optic broadband since the night of 24th February. The speed dropped drastically to 1-3Mbps according to speedtest.net

I have tried restarting the Superhub but the speed was still the same. I have been getting at least 170Mbps before with my WiFi and Wired connections. I don't know what the problem was.

I called the VM customer service and they tried to sort it out but didn't work.

The network log was displaying something weird like "Error 84000500 SYNC Timing Synchronization failure - Loss of Sync" which I know nothing about.

Please can anybody help.

See my speedtest below.

Capture.PNG

 

 

 

0 Kudos
Reply
  • 9.68K
  • 674
  • 1.88K
Superuser
Superuser
490 Views
Message 2 of 56
Flag for a moderator

Re: 200MB Fibre Optic Broadband speed/superhub problems

are you testing wired or wireless - always test wired 

log into superhub - 192.168.0.1 - DON'T SIGN IN, click router status - and post the downstream and upstream figures

____________________

Tony
0 Kudos
Reply
  • 57
  • 0
  • 1
tofu03141823
On our wavelength
464 Views
Message 3 of 56
Flag for a moderator

Re: 200MB Fibre Optic Broadband speed/superhub problems

C5k-2H-WcAAdc-n.jpg large.jpg

This was the wired speed test.

Downstream.PNGUpstream.PNG

0 Kudos
Reply
  • 16
  • 1
  • 0
booner99
On our wavelength
452 Views
Message 4 of 56
Flag for a moderator

Re: 200MB Fibre Optic Broadband speed/superhub problems

What area are you in area 04 is slow mine is rubbish on evening.
0 Kudos
Reply
  • 57
  • 0
  • 1
tofu03141823
On our wavelength
447 Views
Message 5 of 56
Flag for a moderator

Re: 200MB Fibre Optic Broadband speed/superhub problems

I'm area 03. My net was never slow that's why i'm very concerned this is happening.
0 Kudos
Reply
  • 9.68K
  • 674
  • 1.88K
Superuser
Superuser
444 Views
Message 6 of 56
Flag for a moderator

Re: 200MB Fibre Optic Broadband speed/superhub problems

what SH is that - i thought 200 down needed a hub3 - may well be wrong - the levels look fine so that certainly looks like an external fault

@ModTeam - can someone have a look please - all looks fine but download is awful 

____________________

Tony
0 Kudos
Reply
  • 57
  • 0
  • 1
tofu03141823
On our wavelength
442 Views
Message 7 of 56
Flag for a moderator

Re: 200MB Fibre Optic Broadband speed/superhub problems

 

er_photo_196333.jpg

This one. No idea what superhub is this.

0 Kudos
Reply
  • 10.95K
  • 238
  • 2.02K
Superuser
Superuser
431 Views
Message 8 of 56
Flag for a moderator

Re: 200MB Fibre Optic Broadband speed/superhub problems


tofu03141823 wrote:

 

This one. No idea what superhub is this.

It's either SH2/VMDG485 or SH2AC/VMDG490 - Several clues/methods:

  • The "tally label' on underside will specify the exact VMDG4xx model
  • The gui (admin) homepage via 192.168.100.1 will display "Welcome to your Virgin Media Super Hub 2ac" so the "ac" (or absence thereof) might be a clue?
  • As well as Advanced Settings > . Wireless will only include 1300AC option for VMDG490......
  • The Software Version from 192.168.100.1 (Don't sign-in!!!!)  > Router Status (TOP RH corner) > Information > Software Version will display V1.01.11(or12) for SH2AC ....or  V1.01.29/31 . for SH2.....
Regards Tony
"Life is a Binary Inspired Turing Computed Hologram"(don't PM or @Mention me - in case ignoring you offends)
0 Kudos
Reply
  • 57
  • 0
  • 1
tofu03141823
On our wavelength
433 Views
Message 9 of 56
Flag for a moderator

Re: 200MB Fibre Optic Broadband speed/superhub problems

Ah it says Super Hub VMDG485

Does that mean the vivid 200mb is not compatible with my superhub?

But even so, I shouldn't have this kind of speed as I was with 156mb previously before I upgraded in November 2016.

0 Kudos
Reply
  • 10.95K
  • 238
  • 2.02K
Superuser
Superuser
422 Views
Message 10 of 56
Flag for a moderator

Re: 200MB Fibre Optic Broadband speed/superhub problems


-tony- wrote:

..... - i thought 200 down needed a hub3 - may well be wrong -......


SH2/VMDG485 or SH2AC/VMDG490 can technically be configured with upto either V200 or V200Gamer.  That said what some of us still have via previous Trials/Speed Boosts does not neccessarily reflect what is now currently configured for defacto Residential Tiers.

(eg I personally only have V200 on SH2AC and V200Gamer on SH3 but as both Tiers have 230,000,000 and 230,470,000 bps D/S respectively then I suspect even the older SH2/VMDG485 will still pick up a V200 Tier)

However I'd expect with  the Homeworks 300  you may only find that deployed with a pre-req SH3/VMDG505  for those nodes with 16 - 24 D/S channels as load balancing (ergo utilisation/capacity) is far more efficient with a Hub capable of bonding (far greater) >>8 D/S channels!  

 

Regards Tony
"Life is a Binary Inspired Turing Computed Hologram"(don't PM or @Mention me - in case ignoring you offends)
0 Kudos
Reply