Menu
Reply
  • 10
  • 0
  • 0
Kruger81
Tuning in
112 Views
Message 1 of 4
Flag for a moderator

200 Vivid Gamer only getting 6Mbps at night

I have already called support regarding this issue but after a call that lasted for 1 hour and 15 minutes (with plenty of router reboots, using router mode, modem mode, rebooting my PC into safe mode and running speed tests, all this done remotely by VM support) the issue still remains and support told me that the cause it's more likely to be network over utilisation... well... I never had this issue before, it all started a couple of weeks ago, when my VM super hub 3.0 disconnected and it took about 3 hours to get connected to the internet again, I was told by another VM costumer that he had received a letter from VM informing that works where being carried out in area 11 and disruptions to the internet service where to be expected, I got no such letter and my internet at night doesn't even allow me to watch a Netflix movie. I am also part of the panelist trial and I have the speed test information done by the SamKnows box and it shows that at any point during the day I get 200Mbps of download speed. If I never got issues and (coincidence or not) another user receives a letter stating that works are being carried out (seen that in the forum as well somewhere, and works are expected to last until April)

VM is just making fools out of their costumers, because I think if they do recognise that these works are indeed being carried out they may have to give discounts to whoever complains...

Since I am not willing to spend another hour of my life on the phone (and pay for the call) and see no results whatsoever, I hope someone starts taking the amount of complaints seriously and something gets done.

I'm not even getting 10% of the speed I should get, so maybe it's fair to pay only 10% of my bill...

SamKnows Downstream report:

chart_1487688900.png 

0 Kudos
Reply
  • 12.5K
  • 354
  • 1.46K
Forum Team
Forum Team
76 Views
Message 2 of 4
Flag for a moderator

Re: 200 Vivid Gamer only getting 6Mbps at night

Hi Kruger81,

I'm really sorry for your speed issue and promise to do what I can to help.

All of my diagnostic tests have been run and I can find nothing to indicate what's causing this. There is definitely no congestion on this part of the network, no upstream errors and no obvious Hub issues.

I wonder if you'd mind running a couple of speed tests via speedtest.net (using the default servers) and posting the output on here?

Next, as modem mode is already enabled,  please connect a pc directly to your Hub, bypassing any router you may have connected, and run some more speed tests.

I'd like to see the results and then decide what we can try/do next.

Many thanks Smiley Happy
 


Jen
Forum Team



0 Kudos
Reply
  • 10
  • 0
  • 0
Kruger81
Tuning in
67 Views
Message 3 of 4
Flag for a moderator

Re: 200 Vivid Gamer only getting 6Mbps at night

Hi Jen
Thank you for your reply, however since I posted this issue (a week or so ago) the issue has been resolved. Prior to that I have called VM support and all tests that you mentioned were done with remote access to my pc (directly connected to the VM router). My Samknows box is showing speeds ofor 200mbps pretty much throughout the day with a small drop (that doesn't bother me at all for now) on occasion.
Nevertheless thank you for your reply and for looking into this issue for me.

Kind regards,
Kruger_81
0 Kudos
Reply
  • 10.69K
  • 314
  • 657
Forum Team
Forum Team
44 Views
Message 4 of 4
Flag for a moderator

Re: 200 Vivid Gamer only getting 6Mbps at night

Hello Kruger_81,

Thanks for the update Smiley Happy

Jen isn't in the office right now so I hope you don't mind me jumping in here.

Really great to hear your connection problems have been resolved, I appreciate you keeping us in the loop.

Please don't hesitate to get back in touch if there's anything else we can help with.

All the very best.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply