Menu
Reply
  • 2
  • 0
  • 0
jazzyrath2410
Joining in
52 Views
Message 1 of 4
Flag for a moderator

2 superhub issues

Have just gone back to Virgin after 2 years away. Liking the new tivo box but got an issue with my broadband.

My account tells me i have up to 200Mbps but only get at at the most 40. I was getting higher than this 2 years ago with Virgin. Is this normal.

Also when scanning for the new superhub3 on any devices wifi i do not seem to get an option for wither 2.5 or 5ghz bands. Is this normal aswell.

Any advice would be appreciated.

Regards

Jason

 

0 Kudos
Reply
  • 10.82K
  • 308
  • 632
Forum Team
Forum Team
33 Views
Message 2 of 4
Flag for a moderator

Re: 2 superhub issues

Evening jazzyrath2410,

 

Welcome to the community and thanks for posting.

 

I'm sorry to read you are experiencing issues with your broadband connection.

 

From checking your connection, there is an SNR (signal to noise ratio) fault reported in your area which is causing an issue. The reference number is F005163553 and has a review date of 21st March.

 

In regards to the speeds, are you testing through a wired or wireless connection? If wireless can you try through wired please to see if there is a difference.

 

With the wireless networks, the Hub 3 does broadcast both 2.4 GHz and 5 GHz as one network. You can log into the router settings to separate these if you wish.

 

Look forward to hearing from you 

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 2
  • 0
  • 0
jazzyrath2410
Joining in
24 Views
Message 3 of 4
Flag for a moderator

Re: 2 superhub issues

Hi

I am now questioning my sanity on coming back to Virgin Media. Since i last contacted you the service has got worse. The wifi drops numerous times a day some mornings its impossible to connect anything to the network. To now add insult to injury the last weeks service has been ridiculous culminating in being without both TV and Broadband services since 9.20am yesterday morning. My son had online coursework that needed to be don for today and he couldn't access the work because of the fault.

I cannot see how you operate like this but still are happy to charge the monthly subscription when we do not even receive a months worth of TV and Broadband.

0 Kudos
Reply
  • 7.58K
  • 188
  • 442
Forum Team
Forum Team
16 Views
Message 4 of 4
Flag for a moderator

Re: 2 superhub issues

Hi jazzyrath2410, 

 

Thank you for getting back in touch, I am sorry to see you have had such trouble with this issue particularly as your son was unable to do his coursework.

 

I have taken a look and it seems you were affected by fault ref

F005283355 for slow speeds at peak times. 

 

This has now been resolved, there was faulty equipment in the exchange. 

 

In order for me to register this dissatisfaction I will need some more details. 

 

I will pop you a PM to gather the information, keep an eye out for the Purple Envelope, top right hand corner. 

 

Speak to you soon. 

 

Emma

 

 


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply