Menu
Reply
  • 30
  • 0
  • 4
Sy1981
On our wavelength
95 Views
Message 1 of 5
Flag for a moderator

160ms ping latency when using Xbox One S

Spoke to their tech's and tested and all other devices are ok. Forwarded the ports they supplied on the router and still no joy. Some of the ports I could not forward as it was already taken up by my NAS box. 

Not sure what else to do as this ping rate is bad due to the Xbox going directly to their servers over in Washington DC. All other devices are absolutely fine on my network.

They have said it is something from VM's side that is forcing it to re-route its path to the servers as they should go through the European ones first.

0 Kudos
Reply
  • 453
  • 9
  • 90
Bestie
Fibre optic
87 Views
Message 2 of 5
Flag for a moderator

Re: 160ms ping latency when using Xbox One S

Are you lagging in games? or just testing in the XBOX dashboard? as mine shows 166MS but games run fine as the XBOX LIVE sign in servers are in the USA but each game will use Europe servers for gameplay.

0 Kudos
Reply
  • 30
  • 0
  • 4
Sy1981
On our wavelength
84 Views
Message 3 of 5
Flag for a moderator

Re: 160ms ping latency when using Xbox One S

I find the communication lags a bit and I can hear part of my last sentence returning through the headset even after trying others. There is no way any gaming service should be lagging at 160+ ms.

0 Kudos
Reply
  • 453
  • 9
  • 90
Bestie
Fibre optic
65 Views
Message 4 of 5
Flag for a moderator

Re: 160ms ping latency when using Xbox One S

Sounds more like packet loss to me if that is happening as I get that at peak time.

 

Try a test here: Pingtest.net

0 Kudos
Reply
  • 12.49K
  • 353
  • 1.46K
Forum Team
Forum Team
59 Views
Message 5 of 5
Flag for a moderator

Re: 160ms ping latency when using Xbox One S

Hi Sy1981,

Thanks for coming to our Community for help with this, I shall do my best to find out what's happening (and apply a fix if one is viable).

I'd like to test your connection but am unable to locate your Hub using the IP address from which you last posted (or the email address that you registered on this Forum with). So please reply to my PM (purple envelope icon, top right of page) with the requested information and I'll run my diagnostics.

Also, so that we can look at ping times and any potential packet loss,  would you please run both a traceroute and a ping test to a game server IP address and post the output on here?

Many thanks,


Jen
Forum Team



0 Kudos
Reply