Menu
Reply
  • 17
  • 0
  • 0
siclark
Joining in
262 Views
Message 1 of 9
Flag for a moderator

150mb Broadband - Keeps dropping below 10mb unless reboot Superhub

My 150mb Broadband keeps dropping below 10mb every night unless I reboot the Superhub 2ac.

After rebooting I get around 140mb - 150mb until the next evening when the speed is so slow again I have to reboot.

Also, occasionally the wifi signal is so poor I have to reboot and again afterwards it's fine for a while.

Is there a fault with the Superhub ??
0 Kudos
Reply
  • 3.88K
  • 120
  • 203
Forum Team (Retired) Adam_L
Forum Team (Retired)
231 Views
Message 2 of 9
Flag for a moderator

Re: 150mb Broadband - Keeps dropping below 10mb unless reboot Superhub

Hi siclark, 

 

 

Thanks for the post! I am sorry to hear that your broadband speed drops below 10 Mbps every night until the Hub is rebooted. I offer my apologies as I know this must be driving you wild.

 

I have run some checks from this end and I couldn't see anything out of the ordinary, no errors or time outs inside the Hubs logs and all of your power levels are within the preferred ranges.

 

Are you still having these issues? If so, could you please put the Hub into modem mode connected to the computer directly via ethernet cable, with the computer running in Safe mode with networking, run a speed test and post the results here for us to see.

 

I look forward to hearing from you, 

Thanks, 

Adam.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 17
  • 0
  • 0
siclark
Joining in
214 Views
Message 3 of 9
Flag for a moderator

Re: 150mb Broadband - Keeps dropping below 10mb unless reboot Superhub

Hi, You're right it is driving me wild !

Before doing what you said I did a speed test and it was 32Mbps !!

In modem mode as you said I got: Ping 12ms Download 94.50Mbps Upload 10.16Mbps

So even with it in modem mode I only got 94.50 Mbps

What can you do to sort this issue out if everything looks ok at your end ?

0 Kudos
Reply
  • 9.02K
  • 760
  • 1.88K
Superuser
Superuser
192 Views
Message 4 of 9
Flag for a moderator

Re: 150mb Broadband - Keeps dropping below 10mb unless reboot Superhub

A bit more detail would be useful.

I take it you are getting 140 - 150 Mb wirelessly?

How are you measuring the speed?

What devices are you using?

Are you using the 2.4 or 5Ghz bands?

What wireless settings are you using on the hub? (e.g, up to 144Mbps, 300Mbps etc.)

What device did you use to test the speed in modem mode?

Is it equipped with a gigabit ethernet card?

0 Kudos
Reply
  • 17
  • 0
  • 0
siclark
Joining in
188 Views
Message 5 of 9
Flag for a moderator

Re: 150mb Broadband - Keeps dropping below 10mb unless reboot Superhub

Not getting anywhere near 140-150 Mb wirelessly! Usually around 40 Mb down to 10 Mb or less until I restart the hub. 

One laptop is using the 5Ghz band and one is using the 2.4Ghz.

Using speedtest.net to measure the speed.

No idea what wireless settings I'm using on the hub, just as it was installed by VM.

Used a laptop to test the speed in modem mode, quite a new laptop so guess it would have a gigabit ethernet card ?

Low speed isn't my only issue, quite often when using the laptop wirelessly, the wireless signal drops out. Sometimes it'll come back after a few seconds and sometimes I have to restart the hub. 

0 Kudos
Reply
  • 17
  • 0
  • 0
siclark
Joining in
161 Views
Message 6 of 9
Flag for a moderator

Re: 150mb Broadband - Keeps dropping below 10mb unless reboot Superhub

Anyone help me with this problem or am I better just phoning VM and complaining now ?

Still having the same issue every day. Was down to around 30Mb yesterday, rebooted hub and it was around 140Mb for the rest of the evening !

0 Kudos
Reply
  • 10.05K
  • 294
  • 626
Forum Team
Forum Team
136 Views
Message 7 of 9
Flag for a moderator

Re: 150mb Broadband - Keeps dropping below 10mb unless reboot Superhub

Hey siclark,

 

Thanks for getting back to us Smiley Happy

 

Sorry to hear this is still on-going. I can see your SNR is out of spec and I'd like to book an engineer to visit.

 

I'll drop you a PM (purple envelope, top right) to book you in.

 

Speak with you very soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 17
  • 0
  • 0
siclark
Joining in
119 Views
Message 8 of 9
Flag for a moderator

Re: 150mb Broadband - Keeps dropping below 10mb unless reboot Superhub

So I had an engineer out on Saturday morning who told me he couldn't see anything wrong that would cause my speed issues ! He's changed my Superhub incase it was that but I'm still getting the same problem.

Speed is around 30Mb unless I restart the hub !

I'm getting seriously frustrated now as when I'm paying for 150mb and I'm only getting around 30mb, there has to be something wrong !

Can anyone actually sort this out ?
0 Kudos
Reply
  • 10.05K
  • 294
  • 626
Forum Team
Forum Team
94 Views
Message 9 of 9
Flag for a moderator

Re: 150mb Broadband - Keeps dropping below 10mb unless reboot Superhub

Hey siclark,

 

Thanks for the update, I'm sorry I've not replied sooner.

 

I've received your PM and I've just replied.

 

Hope to hear back from you soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply