Menu
Reply
  • 8
  • 1
  • 1
Jimbibob1
Tuning in
205 Views
Message 1 of 12
Flag for a moderator

0.88MBs D/L 4+MBs U/L

For the first time in 2 years I have a very severe problem. 

My download speed is god awful but my upload is pretty good....been like this all day, have ran the selfhelp tests and reset the device multiple times to no avail. 

Help Please...can provide info as needed. 

 

Ta

0 Kudos
Reply
  • 8.61K
  • 551
  • 2.38K
Superuser
Superuser
202 Views
Message 2 of 12
Flag for a moderator

Re: 0.88MBs D/L 4+MBs U/L

So we can help us to help you, can you

Go to your Superhub Log in screen

Do NOT log in.

Little button top right.....


Can you post Upstream, Downstream and Network logs.



Screen caps are nice, C&P will do- Don't stress about formatting if you C&P. Someone will get a look and see if there's anything obvious amiss.


  • 8
  • 1
  • 1
Jimbibob1
Tuning in
197 Views
Message 3 of 12
Flag for a moderator

Re: 0.88MBs D/L 4+MBs U/L

Downstream   DS-1 DS-2 DS-3 DS-4 DS-5 DS-6 DS-7 DS-8

Frequency (Hz) 258750000 202750000 210750000 218750000 226750000 234750000 242750000 250750000
Lock Status(QAM Lock/FEC Sync/MPEG Lock) Locked Locked Locked Locked Locked Locked Locked Locked
Channel ID 8 1 2 3 4 5 6 7
Modulation 256QAM 256QAM 256QAM 256QAM 256QAM 256QAM 256QAM 256QAM
Symbol Rate (Msym/sec) 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000
Interleave Depth I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
Power Level (dBmV) 4.34 5.39 5.16 4.77 4.62 4.46 4.54 4.41
RxMER (dB) 38.61 38.98 38.61 38.61 39.40 39.40 39.40 39.40
Pre RS Errors 301 445 289 290 293 295 284 278
Post RS Errors 277 293 286 286 293 295 282 278

 

 

Upstream   US-1 US-2 US-3 US-4

Channel Type N/A N/A 2.0 2.0
Channel ID N/A N/A 1 2
Frequency (Hz) N/A N/A 46200000 39400000
Ranging Status Other Other Success Success
Modulation N/A N/A 16QAM 16QAM
Symbol Rate (Sym/sec) N/A N/A 5120000 5120000
Mini-Slot Size N/A N/A 4 4
Power Level (dBmV) N/A N/A 42.75 42.75
T1 Timeouts 0 0 0 0
T2 Timeouts 0 0 0 0
T3 Timeouts 0 0 0 0
T4 Timeouts 0 0 0 0

 

Network Log

First Time Last Time Priority Error Number Description
25/03/2017 22:16:24 GMT 25/03/2017 22:16:24 GMT Warning (5) 66050310 Auth Success - Web login successful.
25/03/2017 22:06:09 GMT 25/03/2017 22:06:09 GMT Warning (5) 66050310 Auth Success - Web login successful.
25/03/2017 21:43:34 GMT 25/03/2017 21:43:34 GMT Error (4) 68010302 DHCP WAN IP -removed
25/03/2017 21:42:40 GMT 25/03/2017 21:42:40 GMT Error (4) 68000407 TOD established
Time Not Established Time Not Established Notice (6) 84000510 Downstream Locked Successfully
25/03/2017 17:34:00 GMT 25/03/2017 17:34:00 GMT Error (4) 68010302 DHCP WAN IP - removed
25/03/2017 17:33:06 GMT 25/03/2017 17:33:06 GMT Error (4) 68000407 TOD established
Time Not Established Time Not Established Notice (6) 84000510 Downstream Locked Successfully
25/03/2017 16:05:44 GMT 25/03/2017 16:05:44 GMT Error (4) 68010302 DHCP WAN IP - removed
25/03/2017 16:04:50 GMT 25/03/2017 16:04:50 GMT Error (4) 68000407 TOD established
Time Not Established Time Not Established Notice (6) 84000510 Downstream Locked Successfully
25/03/2017 15:41:38 GMT 25/03/2017 15:41:38 GMT Warning (5) 66050310 Auth Success - Web login successful.
24/03/2017 22:19:12 GMT 24/03/2017 22:19:12 GMT Error (4) 68010302 DHCP WAN IP - removed
24/03/2017 22:17:13 GMT 24/03/2017 22:17:13 GMT Error (4) 68000407 TOD established
Time Not Established Time Not Established Critical (3) 82000200 No Ranging Response received - T3 time-out
Time Not Established Time Not Established Notice (6) 84000510 Downstream Locked Successfully
24/03/2017 22:10:43 GMT 24/03/2017 22:10:43 GMT Error (4) 68000409 TOD not Established
24/03/2017 22:10:23 GMT 24/03/2017 22:10:23 GMT Critical (3) 82000400 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
24/03/2017 22:10:03 GMT 24/03/2017 22:10:03 GMT Critical (3) 82000400 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
24/03/2017 22:09:33 GMT 24/03/2017 22:09:33 GMT Warning (5) 84020200 Lost MDD Timeout

 

[MOD EDIT: Personal and private information has been removed from this post. Please do not post personal or private information in your public posts. Please review the Forum Guidelines]

0 Kudos
Reply
  • 8.61K
  • 551
  • 2.38K
Superuser
Superuser
179 Views
Message 4 of 12
Flag for a moderator

Re: 0.88MBs D/L 4+MBs U/L

Power levels look fine, SNR is fine, Pre and post RS errors are fine- odd.

The logs are a bit wierd...

Ill ask staff to get a look but its likely going to be Monday before they will see it.

 


0 Kudos
Reply
  • 8
  • 1
  • 1
Jimbibob1
Tuning in
174 Views
Message 5 of 12
Flag for a moderator

Re: 0.88MBs D/L 4+MBs U/L

In what way do the logs look weird? (could it be because ive turned it on and off so many times? haha)

Also, do you think its worth me giving them a call instead?

0 Kudos
Reply
  • 8.61K
  • 551
  • 2.38K
Superuser
Superuser
161 Views
Message 6 of 12
Flag for a moderator

Re: 0.88MBs D/L 4+MBs U/L

Yup that would cover it, thought it was keeping rebooting itself. But in another sense that's even odder- youve power cycled it several times, power levels all look fine, yet its knackered...

 How are you connecting to the hub ? (wired/wireless)

 


0 Kudos
Reply
  • 8
  • 1
  • 1
Jimbibob1
Tuning in
148 Views
Message 7 of 12
Flag for a moderator

Re: 0.88MBs D/L 4+MBs U/L

Both wired and wireless. I have PC wired (over mains) but Xbox and Mobile are on wireless. checked speed with Mobile at 0.88MBs and on PC at 1.2MBs. Only actually had my mobile connected when i noticed the issue this morning. Thought it might just be my phone so tried the xbox and tried to stream....realised something was amiss when i was watching in 20 second segments with 30 second pauses.

 

0 Kudos
Reply
  • 6.6K
  • 174
  • 437
Forum Team
Forum Team
108 Views
Message 8 of 12
Flag for a moderator

Re: 0.88MBs D/L 4+MBs U/L

Hi there Jimbibob1,

 

Really sorry to hear about the connection fault experienced.

 

I've had a look at everything from this end and the only obvious cause for concern that I've been able to detect is a network fault causing intermittent service under the fault reference F005196841, with a review set for this evening.

 

If possible, could you monitor the performance over the next 24hrs and I'll be sure to check in with you again regarding this.

 

Speak to you soon,

 

Nat_J

 

 

 


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 8
  • 1
  • 1
Jimbibob1
Tuning in
101 Views
Message 9 of 12
Flag for a moderator

Re: 0.88MBs D/L 4+MBs U/L

Thanks nat_j

I phoned up on the Sunday and a fault was found and reported. A few other people on the street had the same issue so it wasn't just me. Luckily i had no real use for it for the day or today, hopefully it will be rectified by this evening .

Thanks again Smiley Happy
0 Kudos
Reply
  • 6.6K
  • 174
  • 437
Forum Team
Forum Team
96 Views
Message 10 of 12
Flag for a moderator

Re: 0.88MBs D/L 4+MBs U/L

Thanks for responding Jimbibob1,

 

I'll be sure to keep an eye on this for you and check the status of the issue tomorrow.

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply