Menu
Reply
  • 1
  • 0
  • 0
nj56
Joining in
132 Views
Message 1 of 3
Flag for a moderator

SSDP vulnerability letter from Virginmedia

Hello Virgin Media Community,

I have recently received a letter from Virgin Media telling me that one of my home devices could be at risk from a potential simple service discovery protocol vulnerability.

I have followed the instructions recommended on virginmedia.com/ssdp for superhub 2.

Once I get to the port forwarding section there is no port 1900 to delete(as recommended on the virginmedia.com/ssdp page). The port boxes are empty and there are no delete boxes to tick.Same goes for the port triggering section.

I have blocked external UPnP traffic and increased the superhub firewall settings to high.

Any ideas how to block  port 1900?

Any ideas gratefully received .

 

 

0 Kudos
Reply
  • 462
  • 62
  • 135
backtothefuture
Fibre optic
121 Views
Message 2 of 3
Flag for a moderator

Re: SSDP vulnerability letter from Virginmedia

The instructions are just confirming that you don't have any rules set to allow port 1900.  If there is nothing listed in those sections then there are no rules allowing access on these ports - which is correct.

No further action should be necessary.

-

If I have helped please feel free to give 'Kudos' by clicking on the thumbs up icon against any of my posts. If I have helped to solve an issue you can also click on the 'Mark As Helpful Answer' link to mark it as helpful.
0 Kudos
Reply
  • 3.51K
  • 202
  • 981
Sololobo
Wise owl
114 Views
Message 3 of 3
Flag for a moderator

Re: SSDP vulnerability letter from Virginmedia


nj56 wrote:

Hello Virgin Media Community,

I have recently received a letter from Virgin Media telling me that one of my home devices could be at risk from a potential simple service discovery protocol vulnerability.

I have followed the instructions recommended on virginmedia.com/ssdp for superhub 2.

Once I get to the port forwarding section there is no port 1900 to delete(as recommended on the virginmedia.com/ssdp page). The port boxes are empty and there are no delete boxes to tick.Same goes for the port triggering section.

I have blocked external UPnP traffic and increased the superhub firewall settings to high.

Any ideas how to block  port 1900?

Any ideas gratefully received .

 

 


This thread may help: http://community.virginmedia.com/t5/Security-matters/mDNS-and-SSDP-vulnerabilities-a-suggestion-for-...




It's What I Do.
I Drink and I
Remember Things.
0 Kudos
Reply