Menu
Reply
Joining in
  • 6
  • 0
  • 0
Registered: 2 weeks ago
Message 1 of 9 (281 Views)

IVPN.net website blocked

My VPN providers website is blocked, IVPN.net (even if I switch off all my filters). Why is this? I submitted a request to get it unblocked to VM today.

Does anyone else experience this and successfully had it unblocked?

thanks

Chris

Reply
0 Kudos
Superuser
  • 8.61K
  • 577
  • 1.7K
Registered: ‎01-03-2010
Message 2 of 9 (278 Views)

Re: IVPN.net website blocked

I just tried the site and it works for me so Virgin isn't blocking it, the most likely scenario is that they have blacklisted your IP, try switching to modem mode (this changes your IP) and see if you can log in






Reply
0 Kudos
Joining in
  • 6
  • 0
  • 0
Registered: 2 weeks ago
Message 3 of 9 (243 Views)

Re: IVPN.net website blocked

Thanks for checking, that's really useful to know.

I've already got the VM Hub 3.0 in modem mode and connected to an ASUS router, I'll try a direct connection to the Hub in modem mode too.

Where do you think my IP could be blacklisted? How could I check for that?

The error I get in Chrome / IE is SSL Protocol Error, I'm starting to think perhaps my Anti-virus perhaps could be blocking it...I'll try disabling those and try again.

The reason I thought the IVPN service could be blocked entirely is because the VPN connection software didn't work (in addition to the website), I've since resolved that by an uninstall/reinstall and it works. I've also got a problem connecting to the same VPN service via OpenVPN connection on my phones Wifi (which connects perfectly on 4g), an uninstall / reinstall didn't work for that.

I'll try a few things tonight and focus on the website access with disabling anti-virus / anti-malware and see where I get to.

Reply
0 Kudos
Superuser
  • 8.61K
  • 577
  • 1.7K
Registered: ‎01-03-2010
Message 4 of 9 (237 Views)

Re: IVPN.net website blocked

[ Edited ]

If you're in modem mode try changing to router mode, if it works then IVPN are probably blacklisting your IP, if it doesn't work you issue is elsewhere, or try logging in on your Mobile whilst connected to your WiFi, if it doesn't work it's almost certain they are blacklisting your IP






Reply
0 Kudos
Joining in
  • 6
  • 0
  • 0
Registered: 2 weeks ago
Message 5 of 9 (219 Views)

Re: IVPN.net website blocked

I've found out some more information and it would be useful it someone else could try this

ping www.ivpn.net  I get it to resolve to the IP 62.252.172.241 which I believe is Virgin Media owned IP

If I ping from https://mxtoolbox.com/SuperTool.aspx , I get a different IP 167.114.18.34

(I get similar results for ExpressVPN who I don't even use)

So it looks like there is a DSN problem at Virgin Media which is resolving to the wrong IP?

Would it be possible for you to try the ping and see what results you get?

Reply
0 Kudos
Joining in
  • 6
  • 0
  • 0
Registered: 2 weeks ago
Message 6 of 9 (217 Views)

Re: IVPN.net website blocked

Just did a quick check and changed my DNS provider to Google and the website works. 

So there is definitely something wrong with the Virgin Media DNS but doesn't explain why you can access it and I can't?

(I've tried a DNS flush and it doesn't work when I change back to VM DNS)

Reply
0 Kudos
Highlighted
Knows their stuff
  • 1.35K
  • 146
  • 422
Registered: ‎23-09-2012
Message 7 of 9 (208 Views)

Re: IVPN.net website blocked

From what is described it sounds like Web Safe is still active; to confirm this use nslookup. To correct the issue either use an alternative DNS, or wait for Forum Team member or phone support to turn Web Safe off.
Reply
0 Kudos
Joining in
  • 6
  • 0
  • 0
Registered: 2 weeks ago
Message 8 of 9 (183 Views)

Re: IVPN.net website blocked

Web Safe and Child Safe are both off (and have been for this whole time) , so basically it looks like that doesn't actually work from the VM setting for my account.

Perhaps that's a common problem?

Reply
0 Kudos
Joining in
  • 6
  • 0
  • 0
Registered: 2 weeks ago
Message 9 of 9 (143 Views)

Re: IVPN.net website blocked

I am corrected, it looks like it has worked with the safety features have been switched off.

Reply
0 Kudos