Menu
Reply
Joining in
  • 3
  • 0
  • 0
Registered: a week ago
Message 1 of 5 (189 Views)

Broken Hub

So, I unplugged my hub to use the socket it was occupying briefly. When I plugged it all back in it hasn't managed to get connection since. 

I was on live chat with someone just before lines shut, guy gave me link to tech dept to report it. Unfortunately I pressed wrong button and lost the page completely and couldn't get it back. ☺️

Does anyone have this link please? 

Reply
0 Kudos

Accepted Solutions
Knows their stuff
  • 1.29K
  • 135
  • 394
Registered: ‎23-09-2012
Message 4 of 5 (268 Views)
Helpful Answer
confirmed by Climbo
Friday

Re: Broken Hub

[ Edited ]

Is that:

  • ”pretty sure” because they contacted me and told me of fault?

    Or:

  • ”pretty sure” because I contacted them?

See where this Helpful Answer was posted

Reply
0 Kudos

All Replies
Superuser
  • 8.2K
  • 508
  • 2.26K
Registered: ‎10-07-2014
Message 2 of 5 (181 Views)

Re: Broken Hub

You sure you were talking to VM?

AFAIK theres no web link or email for technical support, its just the standard phone numbers.

In these days of scams and paid for Google results, pays to use the standard numbers.

 


Reply
0 Kudos
Joining in
  • 3
  • 0
  • 0
Registered: a week ago
Message 3 of 5 (179 Views)

Re: Broken Hub

Yeah pretty sure. I didn't give them any details, said there was no fault on my line so must be my hub, here's the link. Can't remember it but did have the word tech in it. 

 

Reply
0 Kudos
Knows their stuff
  • 1.29K
  • 135
  • 394
Registered: ‎23-09-2012
Message 4 of 5 (269 Views)
Helpful Answer
confirmed by Climbo
Friday

Re: Broken Hub

[ Edited ]

Is that:

  • ”pretty sure” because they contacted me and told me of fault?

    Or:

  • ”pretty sure” because I contacted them?
Reply
0 Kudos
Joining in
  • 3
  • 0
  • 0
Registered: a week ago
Message 5 of 5 (128 Views)

Re: Broken Hub

I contacted them. It's OK. Engineer coming out.
Reply
0 Kudos