Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Climbo
Joining in
306 Views
Message 1 of 5
Flag for a moderator

Broken Hub

So, I unplugged my hub to use the socket it was occupying briefly. When I plugged it all back in it hasn't managed to get connection since. 

I was on live chat with someone just before lines shut, guy gave me link to tech dept to report it. Unfortunately I pressed wrong button and lost the page completely and couldn't get it back. ☺️

Does anyone have this link please? 

0 Kudos
Reply

Helpful Answers
  • 1.42K
  • 154
  • 456
Superuser
Superuser
502 Views
Message 4 of 5
Flag for a moderator
Helpful Answer

Re: Broken Hub

Is that:

  • ”pretty sure” because they contacted me and told me of fault?

    Or:

  • ”pretty sure” because I contacted them?
0 Kudos
Reply

All Replies
  • 8.28K
  • 514
  • 2.3K
Superuser
Superuser
298 Views
Message 2 of 5
Flag for a moderator

Re: Broken Hub

You sure you were talking to VM?

AFAIK theres no web link or email for technical support, its just the standard phone numbers.

In these days of scams and paid for Google results, pays to use the standard numbers.

 


0 Kudos
Reply
  • 3
  • 0
  • 0
Climbo
Joining in
296 Views
Message 3 of 5
Flag for a moderator

Re: Broken Hub

Yeah pretty sure. I didn't give them any details, said there was no fault on my line so must be my hub, here's the link. Can't remember it but did have the word tech in it. 

 

0 Kudos
Reply
  • 1.42K
  • 154
  • 456
Superuser
Superuser
503 Views
Message 4 of 5
Flag for a moderator
Helpful Answer

Re: Broken Hub

Is that:

  • ”pretty sure” because they contacted me and told me of fault?

    Or:

  • ”pretty sure” because I contacted them?
0 Kudos
Reply
  • 3
  • 0
  • 0
Climbo
Joining in
245 Views
Message 5 of 5
Flag for a moderator

Re: Broken Hub

I contacted them. It's OK. Engineer coming out.
0 Kudos
Reply