Menu
Reply
  • 15
  • 0
  • 0
phildo79
Joining in
387 Views
Message 1 of 7
Flag for a moderator

Admin screen (192.168.0.1) won't accept Hub3 default password

As the subject says, I cannot gain access to change my password to something else. I have not changed it from the original default password. Every time I try to log in, using the default password on the bottom of the Hub3, I keep getting a message error saying, 'Password is incorrect'.

Yes, all the passwords that came with the Hub are the same. I have not picked one that has a typo.

I am also experiencing problems with this Hub, i.e. I should be getting 70mbps when connected via an Ethernet cable but I am getting less than 10mbps. Wi-Fi speed is about the same but was about 40mbps when first installed (a month ago).

So I am not sure what is wrong with this Hub but find it very strange that I cannot login to the admin screen.

Any ideas? Anyone? Starting to get rather annoying TBH. Appreciate any input, guys.

0 Kudos
Reply
  • 21.66K
  • 781
  • 3.11K
Superuser
Superuser
382 Views
Message 2 of 7
Flag for a moderator

Re: Admin screen (192.168.0.1) won't accept Hub3 default password

you will need to do a factory reset using the pinhole to reset the hub back to factory settings. Then you will be able to log in with the default password
  • 15
  • 0
  • 0
phildo79
Joining in
371 Views
Message 3 of 7
Flag for a moderator

Re: Admin screen (192.168.0.1) won't accept Hub3 default password

Cheers, I will give that a try. Do I need to hold something in the pinhole for at least a minute? I read something about that on a different thread.
0 Kudos
Reply
  • 21.66K
  • 781
  • 3.11K
Superuser
Superuser
365 Views
Message 4 of 7
Flag for a moderator

Re: Admin screen (192.168.0.1) won't accept Hub3 default password

60 seconds should do it. you need to hold it in for about 30 but doing it for 60 you will get it for long enough
0 Kudos
Reply
  • 15
  • 0
  • 0
phildo79
Joining in
346 Views
Message 5 of 7
Flag for a moderator

Re: Admin screen (192.168.0.1) won't accept Hub3 default password

I have tried pinhole resetting the Hub four times now and it will still not let me sign into the admin screen. So I cannot even find out if someone, that shouldn't be, is on my network.
0 Kudos
Reply
  • 8.83K
  • 1.2K
  • 3.59K
Superuser
Superuser
340 Views
Message 6 of 7
Flag for a moderator

Re: Admin screen (192.168.0.1) won't accept Hub3 default password

Are you absolutely sure you are entering the settings password and not the WiFi password. The defaults for both are printed on the bottom of the Hub3. The settings password is a string of numbers.
_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.
  • 15
  • 0
  • 0
phildo79
Joining in
333 Views
Message 7 of 7
Flag for a moderator

Re: Admin screen (192.168.0.1) won't accept Hub3 default password

Oh for ****sake! That's it. I feel like a right dunce. I had convinced myself that this Hub is totally ******. Cheers mate.

 

 

[MOD EDIT: Inappropriate language removed, please review the Forum Guidelines]

0 Kudos
Reply