Menu
Reply
  • 20
  • 0
  • 0
Peter71
Joining in
299 Views
Message 1 of 13
Flag for a moderator

unstable connection for the past week and more

Hi,

for about 10 days now I keep getting random outages in service.

they last between few seconds to 25 minutes. If I run constant ping, there are few drops every now and then.

VM hub is in modem mode. only wired connection for the test.

Any assistance would be much appreciated.Screen Shot 2017-01-02 at 20.38.08.pngScreen Shot 2017-01-02 at 20.38.42.pngScreen Shot 2017-01-02 at 20.44.14.png

0 Kudos
Reply
  • 21.66K
  • 781
  • 3.11K
Superuser
Superuser
297 Views
Message 2 of 13
Flag for a moderator

Re: unstable connection for the past week and more

can you post modem stats and logs from the superhub

0 Kudos
Reply
  • 20
  • 0
  • 0
Peter71
Joining in
295 Views
Message 3 of 13
Flag for a moderator

Re: unstable connection for the past week and more

Hi,

Thanks for quick reply,

I can't as it is in modem mode

I did not change anything, it used to be stable and reliable, only recently I see lots of degradation.

Is there any other way to get it without getting SH into normal mode?

 

0 Kudos
Reply
  • 20
  • 0
  • 0
Peter71
Joining in
270 Views
Message 4 of 13
Flag for a moderator

Re: unstable connection for the past week and more

Hi,

This is still very much happening, What I nedd to do to book engineer visit?

I do not have a phone line at all, just broadband

Many thanks in advance

0 Kudos
Reply
  • 514
  • 27
  • 121
deviousiphone
Rising star
267 Views
Message 5 of 13
Flag for a moderator

Re: unstable connection for the past week and more

You should be able to access the modem using http://192.168.100.1
0 Kudos
Reply
  • 20
  • 0
  • 0
Peter71
Joining in
256 Views
Message 6 of 13
Flag for a moderator

Re: unstable connection for the past week and more

Hi,

I can access modem, but the only option I have is to disable modem mode...

 

0 Kudos
Reply
  • 9.88K
  • 323
  • 854
legacy1
Hero
250 Views
Message 7 of 13
Flag for a moderator

Re: unstable connection for the past week and more

0 Kudos
Reply
  • 5.32K
  • 169
  • 353
Moderator
Moderator
215 Views
Message 8 of 13
Flag for a moderator

Re: unstable connection for the past week and more

Hey Peter71,

 

I'm sorry to hear your connection has been unstable of late. I understand how frustrating this can be.

 

I've run some checks this end, the hub stats all look good, the power levels are within spec and there don't appear to be any issues with timeouts. There is an issue with peak time demand on your local network cable, though this has been present for some time and is unlikely to have only caused issues over the past few weeks.

 

You mention the hub is in modem mode, do you connect directly to the hub or through a third party router? I'd recommend setting up a Broadband Quality Monitor to track the network connection over a period of 24-48 hours. If you could post the graph that monitor produces for us to take a look at here we should be able to gain a better understanding of the problems.

 

Kev

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 20
  • 0
  • 0
Peter71
Joining in
200 Views
Message 9 of 13
Flag for a moderator

Re: unstable connection for the past week and more

HI Kev,

Many thanks for you reply and the fact that you looked into it.

can you please advise how can I file the complaint to VM and claim money back?

I was not getting proper servicefor the whole christmas break.

Also yesterday I have received a text message that VM engineer will come visit tomorrow (today)

2 more texts were sent today.

I had to stay at home at wait for the engineer as you say I may be charged if I am not in, but no one came.

That means I am not getting paid for today.

I will post the stats shortly and also set up Broadband Quality Monitor as per your advice.

Kind regards

Peter

 

0 Kudos
Reply
  • 10.06K
  • 294
  • 626
Forum Team
Forum Team
187 Views
Message 10 of 13
Flag for a moderator

Re: unstable connection for the past week and more

Hello Peter,

 

Thanks for getting back to us Smiley Happy

 

Sorry to hear about your connection issues and for the engineer no show!

 

How are you finding the connection at the moment? In regards to claiming a loss of service credit, this is something you'll need to discuss with our Customer Relations team.

 

Please get back to us if you have any info from the TBB monitor.

Catch you soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply