Menu
Reply
  • 1
  • 0
  • 0
banjomark
Joining in
159 Views
Message 1 of 3
Flag for a moderator

trying to contact the tech team ...nightmare

I have spent the last 1 /12 hours trying to contact the Tech team as The Router ( now quite old ) has a very poor connection to the back . I have been held at the end of a musical line after wading through the options only to be cut off / timed out I expect . The Broadband speed might be fast ...the service is just slow and atrocious . Perhaps someone knows a secret number or something to make some progress here . I have a house with some agitated Tenants !!!   

0 Kudos
Reply
  • 16.11K
  • 1.34K
  • 3.27K
Superuser
Superuser
134 Views
Message 2 of 3
Flag for a moderator

Re: trying to contact the tech team ...nightmare

hiya @banjomark welcome to the virginmedia community forum, no special number to contact support on, if there was everybody would be using it.. to check on what is going on with the speed would need to a check on the hub if you could goto http://192.168.0.1 clicking router status top right [no need to login] and if could copy/paste the downstream, upstream, and network log
since it will be around 5+ days for the forum admin to run a check on your connection in more detail.
----------------------------------------------------------
If someone's helped you out say thanks by clicking on the thumbs up. If someone's solved your problem, why not mark their message as an Accepted Solution
0 Kudos
Reply
  • 7.29K
  • 307
  • 520
Forum Team
Forum Team
114 Views
Message 3 of 3
Flag for a moderator

Re: trying to contact the tech team ...nightmare

Hi banjomark,

 

Welcome to the Community!

 

Sorry to hear you're having trouble getting through to our team.

 

I'd like to look into this for you but it can't seem to find your account. I've sent you a private message (purple envelope at the top right of your screen) so I can get some details from you.

 

Speak soon Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply