Menu
Reply
  • 7
  • 0
  • 0
EnglishMinger
Joining in
169 Views
Message 1 of 10
Flag for a moderator

superhub 2.0 ethernet lights not working

hello, 

 

my hub is having issues, it keeps on kicking out of games on the xbox 1 through wifi and when i plug the ethernet cable and the lights are amber.  what can i do as i have have factory reset and read on forums to see what i can do plus my laptop wireless has gone slow.

Please help

0 Kudos
Reply
  • 5.5K
  • 205
  • 326
Forum Team
Forum Team
139 Views
Message 2 of 10
Flag for a moderator

Re: superhub 2.0 ethernet lights not working

Hello EnglishMinger,

 

Welcome to the community and I'm sorry to learn you're experiencing issues with your broadband connection.

 

Is this only happening with your Xbox or do you have any other devices connected via a wired connection?

 

Also have you tried changing the wireless channels? You can do this by going to the link here which should hopefully improve your wireless connection.

 

Please let me know how you get on.

 

 

 

 

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 7
  • 0
  • 0
EnglishMinger
Joining in
137 Views
Message 3 of 10
Flag for a moderator

Re: superhub 2.0 ethernet lights not working

Dear Rose,

 

Thank you for the quick reply, i have tried different slots on my hub for the ethernet and still having no joy, their is no lights except 1 and its just amber and no green at all and i have tried different ports.  regarding the wireless i have changed the wifi channels on the 5g but its still slow and 2g is even worse  and i still get booted off on both connections but it is less frequent than before but still a few times aday 

0 Kudos
Reply
  • 5.5K
  • 205
  • 326
Forum Team
Forum Team
129 Views
Message 4 of 10
Flag for a moderator

Re: superhub 2.0 ethernet lights not working

Hello EnglishMinger,

 

Thanks for getting back to me with this information.

 

Can I just confirm whether this is only happening on your Xbox? I understand you've tried connecting it through a wired and wireless connection but do you experience this issue with any other device apart from the Xbox?

 

Looking forward to hearing from you

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 7
  • 0
  • 0
EnglishMinger
Joining in
126 Views
Message 5 of 10
Flag for a moderator

Re: superhub 2.0 ethernet lights not working

Yes my sky doesn't connect through ethernet anymore.
0 Kudos
Reply
  • 5.5K
  • 205
  • 326
Forum Team
Forum Team
125 Views
Message 6 of 10
Flag for a moderator

Re: superhub 2.0 ethernet lights not working

Okay, what do you mean by your Sky, is that a Sky box? As I don't know much about these does it need to be connected via the internet to work and are there any error messages?

 

Do you have a PC or laptop which connects to your hub via a Ethernet cable as I would like to know whether you're unable to connect to the internet or whether you keep losing connection.

 

Regards

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 7
  • 0
  • 0
EnglishMinger
Joining in
124 Views
Message 7 of 10
Flag for a moderator

Re: superhub 2.0 ethernet lights not working

Okay so tried sky q through hub and states no ethernet connection and no lights flashing (but I use wifi normally, all ok ). Xbox has a amber light and no green latop had a separate issue as it is slower on wifi slower.
0 Kudos
Reply
  • 7
  • 0
  • 0
EnglishMinger
Joining in
107 Views
Message 8 of 10
Flag for a moderator

Re: superhub 2.0 ethernet lights not working

Is their anything else I can do as it is now frustrating as I cannot conbect ethernet devices
0 Kudos
Reply
  • 1.22K
  • 92
  • 229
stevedh2
Knows their stuff
104 Views
Message 9 of 10
Flag for a moderator

Re: superhub 2.0 ethernet lights not working

have you tried other Ethernet leads and tried connecting to something different?

0 Kudos
Reply
  • 5.98K
  • 160
  • 417
Forum Team
Forum Team
80 Views
Message 10 of 10
Flag for a moderator

Re: superhub 2.0 ethernet lights not working

Hi there EnglishMinger,

 

Thanks for completing these checks for us.

 

I'd like to take a look at the equipment levels, etc., but I'm unable to locate your account information at the moment.

 

I've sent you a private message so that we can chat some more about this.

 

Hope to hear back from you soon,

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply