Menu
Reply
  • 13
  • 0
  • 0
mariotomas
Tuning in
128 Views
Message 1 of 9
Flag for a moderator

modem disconnecting all the time

Hi

I keep having this problem with my router.

Since Aug where the router was actually replaced, the issues keep happening and getting worst every week. (this post: http://community.virginmedia.com/t5/Networking-and-wireless/router-bad-connection/m-p/2897217#M79514)

Same issues keep happening with Wifi (I've give up on this Hub wifi and I bought a router so that I have a working wifi at home) 

The main problem is that I keep having the same problem with the Virgin Router and I need to restart it almost every day.

When I reboot it, then I have internet again (see below the constant "Lost MDD Timeout" ; "TOD not Established" and "No Ranging Response received - T3 time-out"

After a reboot, it's good for another day (sometimes less)

12/03/2017 10:32:31 GMT 12/03/2017 10:32:31 GMT Error (4) 68010302 DHCP WAN IP -##########
12/03/2017 10:31:30 GMT 12/03/2017 10:31:30 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
12/03/2017 10:31:20 GMT 12/03/2017 10:31:20 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
12/03/2017 10:31:14 GMT 12/03/2017 10:31:14 GMT Error (4) 68000407 TOD established
Time Not Established Time Not Established Notice (6) 84000510 Downstream Locked Successfully
12/03/2017 10:29:43 GMT 12/03/2017 10:29:43 GMT Warning (5) 66050310 Auth Success - Web login successful.
12/03/2017 10:29:35 GMT 12/03/2017 10:29:35 GMT Error (4) 68000407 TOD established
12/03/2017 10:29:29 GMT 12/03/2017 10:29:29 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
12/03/2017 10:29:28 GMT 12/03/2017 10:29:28 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
12/03/2017 10:29:14 GMT 12/03/2017 10:29:14 GMT Notice (6) 84000510 Downstream Locked Successfully
12/03/2017 10:29:14 GMT 12/03/2017 10:29:14 GMT Warning (5) 84020300 MDD message timeout
12/03/2017 10:29:14 GMT 12/03/2017 10:29:14 GMT Warning (5) 84020200 Lost MDD Timeout
12/03/2017 10:29:03 GMT 12/03/2017 10:29:03 GMT Warning (5) 66050310 Auth Success - Web login successful.
12/03/2017 10:28:54 GMT 12/03/2017 10:28:54 GMT Error (4) 68000407 TOD established
12/03/2017 10:28:47 GMT 12/03/2017 10:28:47 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
12/03/2017 10:28:34 GMT 12/03/2017 10:28:34 GMT Notice (6) 84000510 Downstream Locked Successfully
12/03/2017 10:28:34 GMT 12/03/2017 10:28:34 GMT Warning (5) 84020300 MDD message timeout
12/03/2017 10:28:34 GMT 12/03/2017 10:28:34 GMT Warning (5) 84020200 Lost MDD Timeout
12/03/2017 10:28:07 GMT 12/03/2017 10:28:07 GMT Error (4) 68000409 TOD not Established
12/03/2017 10:27:58 GMT 12/03/2017 10:27:58 GMT Error (4) 68000407 TOD established

 

Downstream after reboot:

Downstream   DS-1 DS-2 DS-3 DS-4 DS-5 DS-6 DS-7 DS-8

Frequency (Hz) 459000000 467000000 475000000 483000000 491000000 499000000 507000000 515000000
Lock Status(QAM Lock/FEC Sync/MPEG Lock) Locked Locked Locked Locked Locked Locked Locked Locked
Channel ID 7 8 9 10 11 12 13 14
Modulation 256QAM 256QAM 256QAM 256QAM 256QAM 256QAM 256QAM 256QAM
Symbol Rate (Msym/sec) 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000
Interleave Depth I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
Power Level (dBmV) 2.29 2.59 2.57 2.57 2.77 2.59 2.57 2.58
RxMER (dB) 37.94 37.64 36.39 35.42 38.61 39.85 38.98 38.98
Pre RS Errors 997 1107 321 1054 989 896 915 993
Post RS Errors 978 975 303 1000 986 891 913 990

 

Upstream after reboot

Upstream   US-1 US-2 US-3 US-4

Channel Type 2.0 2.0 2.0 2.0
Channel ID 4 3 2 1
Frequency (Hz) 25800000 32600000 39400000 46200000
Ranging Status Success Success Success Success
Modulation 64QAM 64QAM 64QAM 64QAM
Symbol Rate (Sym/sec) 5120000 5120000 5120000 5120000
Mini-Slot Size 4 4 4 4
Power Level (dBmV) 46.50 46.50 45.00 45.00
T1 Timeouts 0 0 0 0
T2 Timeouts 0 0 0 0
T3 Timeouts 0 0 2 0
T4 Timeouts 0 0 0 0

 

Why do I need "fast" internet if sometimes I am using my mobile 4G at home? Any idea how to fix this? It is annoying that every day I'll need to reboot the router as the connection gets degraded with time! 

Any help is very apreciated

thanks

[MOD EDIT: Personal and private information has been removed from this post. Please do not post personal or private information in your public posts. Please review the Forum Guidelines]

0 Kudos
Reply
  • 2.61K
  • 209
  • 797
Dave_cq
Trouble shooter
115 Views
Message 2 of 9
Flag for a moderator

Re: modem disconnecting all the time

I appreciate that those stats are after a reboot but they look very healthy ... Upstream & Downstream power level and your Signal to Noise Ratio are all well within specification.   You may need another hub replacement.

 

 

********* SuperHub 2ac - Asus rt-ac68u Router - Vivid 100Mbps **********

Electron
  • 1.22K
  • 91
  • 228
stevedh2
Knows their stuff
109 Views
Message 3 of 9
Flag for a moderator

Re: modem disconnecting all the time

You may also find setting up a BQM at http://www.thinkbroadband.com/ping will be good at showing your disconnects and will help confirm that it is an external issue.

0 Kudos
Reply
  • 13
  • 0
  • 0
mariotomas
Tuning in
90 Views
Message 4 of 9
Flag for a moderator

Re: modem disconnecting all the time

Hi

thanks for your reply.

Indeed, after a reboot everything is fine.

The problem is that I need to reboot regularly the modem and its getting worst month after month.

When the router was replaced things were a lot better but, seems that this one is now "tired" of working.

Maybe Virgin will release a new Hub with a timer switch. 

They could eventually offer one to every client as a "new feature" and with little more than 3£ they will "fix" the hub issues.

It's surprising how many posts I found here with the same problem Smiley Sad 

0 Kudos
Reply
  • 13
  • 0
  • 0
mariotomas
Tuning in
69 Views
Message 5 of 9
Flag for a moderator

Re: modem disconnecting all the time

And here's again the same thing as usual... looking at the network log, this is what I see: 

Network Log

First TimeLast TimePriorityError NumberDescription
29/04/2017 09:07:38 GMT29/04/2017 09:07:38 GMTCritical (3)82000500Started Unicast Maintenance Ranging - No Response received - T3 time-out
29/04/2017 09:07:38 GMT29/04/2017 09:07:38 GMTCritical (3)82000500Started Unicast Maintenance Ranging - No Response received - T3 time-out
29/04/2017 09:07:38 GMT29/04/2017 09:07:38 GMTCritical (3)82000500Started Unicast Maintenance Ranging - No Response received - T3 time-out
29/04/2017 09:07:38 GMT29/04/2017 09:07:38 GMTCritical (3)82000500Started Unicast Maintenance Ranging - No Response received - T3 time-out
29/04/2017 09:07:38 GMT29/04/2017 09:07:38 GMTCritical (3)82000500Started Unicast Maintenance Ranging - No Response received - T3 time-out
29/04/2017 09:07:38 GMT29/04/2017 09:07:38 GMTCritical (3)82000500Started Unicast Maintenance Ranging - No Response received - T3 time-out

 

Upstream   US-1 US-2 US-3 US-4

Channel TypeN/A2.02.0N/A
Channel IDN/A43N/A
Frequency (Hz)N/A2580000032600000N/A
Ranging StatusOtherTimeout T4SuccessN/A
ModulationN/A64QAM64QAMN/A
Symbol Rate (Sym/sec)N/A51200005120000N/A
Mini-Slot SizeN/A44N/A
Power Level (dBmV)N/A54.0043.50N/A
T1 Timeouts0000
T2 Timeouts0000
T3 Timeouts0431300
T4 Timeouts0431200

 

Downstream   DS-1 DS-2 DS-3 DS-4 DS-5 DS-6 DS-7 DS-8

Frequency (Hz)435000000411000000419000000427000000443000000451000000459000000467000000
Lock Status(QAM Lock/FEC Sync/MPEG Lock)LockedLockedLockedLockedLockedLockedLockedLocked
Channel ID41235678
Modulation256QAM256QAM256QAM256QAM256QAM256QAM256QAM256QAM
Symbol Rate (Msym/sec)6.9520006.9520006.9520006.9520006.9520006.9520006.9520006.952000
Interleave DepthI=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
Power Level (dBmV)2.552.502.542.602.672.903.153.50
RxMER (dB)38.9837.3635.9734.4839.4039.4038.9839.40
Pre RS Errors6212748412648730781024769521649266336201703258036
Post RS Errors84781090610836117527050515347695024

 

Any Idea what can I do here? 

It is annoying the constant need to reboot the router

Any help is very appreciated.

thanks

0 Kudos
Reply
  • 2.61K
  • 209
  • 797
Dave_cq
Trouble shooter
64 Views
Message 6 of 9
Flag for a moderator

Re: modem disconnecting all the time


mariotomas wrote:

And here's again the same thing as usual... looking at the network log, this is what I see: 

Network Log

First TimeLast TimePriorityError NumberDescription
29/04/2017 09:07:38 GMT29/04/2017 09:07:38 GMTCritical (3)82000500Started Unicast Maintenance Ranging - No Response received - T3 time-out
29/04/2017 09:07:38 GMT29/04/2017 09:07:38 GMTCritical (3)82000500Started Unicast Maintenance Ranging - No Response received - T3 time-out
29/04/2017 09:07:38 GMT29/04/2017 09:07:38 GMTCritical (3)82000500Started Unicast Maintenance Ranging - No Response received - T3 time-out
29/04/2017 09:07:38 GMT29/04/2017 09:07:38 GMTCritical (3)82000500Started Unicast Maintenance Ranging - No Response received - T3 time-out
29/04/2017 09:07:38 GMT29/04/2017 09:07:38 GMTCritical (3)82000500Started Unicast Maintenance Ranging - No Response received - T3 time-out
29/04/2017 09:07:38 GMT29/04/2017 09:07:38 GMTCritical (3)82000500Started Unicast Maintenance Ranging - No Response received - T3 time-out

 

Upstream   US-1 US-2 US-3 US-4

Channel TypeN/A2.02.0N/A
Channel IDN/A43N/A
Frequency (Hz)N/A2580000032600000N/A
Ranging StatusOtherTimeout T4SuccessN/A
ModulationN/A64QAM64QAMN/A
Symbol Rate (Sym/sec)N/A51200005120000N/A
Mini-Slot SizeN/A44N/A
Power Level (dBmV)N/A54.0043.50N/A
T1 Timeouts0000
T2 Timeouts0000
T3 Timeouts0431300
T4 Timeouts0431200

 

Downstream   DS-1 DS-2 DS-3 DS-4 DS-5 DS-6 DS-7 DS-8

Frequency (Hz)435000000411000000419000000427000000443000000451000000459000000467000000
Lock Status(QAM Lock/FEC Sync/MPEG Lock)LockedLockedLockedLockedLockedLockedLockedLocked
Channel ID41235678
Modulation256QAM256QAM256QAM256QAM256QAM256QAM256QAM256QAM
Symbol Rate (Msym/sec)6.9520006.9520006.9520006.9520006.9520006.9520006.9520006.952000
Interleave DepthI=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
Power Level (dBmV)2.552.502.542.602.672.903.153.50
RxMER (dB)38.9837.3635.9734.4839.4039.4038.9839.40
Pre RS Errors6212748412648730781024769521649266336201703258036
Post RS Errors84781090610836117527050515347695024

 

Any Idea what can I do here? 

It is annoying the constant need to reboot the router

Any help is very appreciated.

thanks


 

What sticks out here is the Upstream channel with a power level of 54dBmV which is outside of specification ... it should be no more than 51dBmV and preferably a lot less.  That same channel is reporting thousands of T3 timeouts as well so something very wrong with that connection.  Engineer time.

 

 

********* SuperHub 2ac - Asus rt-ac68u Router - Vivid 100Mbps **********

Electron
0 Kudos
Reply
  • 9.96K
  • 290
  • 622
Forum Team
Forum Team
50 Views
Message 7 of 9
Flag for a moderator

Re: modem disconnecting all the time

Hey there mariotomas,

Thanks for posting Smiley Happy

Apologies for the connection problems, I agree that your power levels could do with being adjusted.

Let's get an engineer out to investigate further. I'll drop you a PM (purple envelope, top right) to confirm an appointment.

Catch you soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 9.96K
  • 290
  • 622
Forum Team
Forum Team
36 Views
Message 8 of 9
Flag for a moderator

Re: modem disconnecting all the time

Hey mariotomas,

Hope you're well Smiley Happy

I just wanted to pop by and see how you're getting on now following the engineer visit.

Let me know if I can help with anything else.

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 13
  • 0
  • 0
mariotomas
Tuning in
22 Views
Message 9 of 9
Flag for a moderator

Re: modem disconnecting all the time

Hi

after replacing the router to the new super hub 3 it seems that it's fixed.

At least, no need to be constantly rebooting the router! Let's see the next weeks but, so far so good

Thanks!

0 Kudos
Reply