Menu
Reply
Joining in
  • 3
  • 0
  • 0
Registered: ‎18-05-2017
Message 1 of 10 (172 Views)

ipswich area 31

Anyyone having problems with internet? frequently disconnected with random 10 minutes of actual internet access

Reply
0 Kudos
Tuning in
  • 15
  • 0
  • 2
Registered: ‎03-05-2012
Message 2 of 10 (158 Views)

Re: ipswich area 31

yes, same area, loses connection after about 10-20 minutes, reboot router and its then fine again for another 10-20 minutes, been like this for two days now. Spent an hour on the phone to virgin earlier and they couldn't find any faults but did try to reset the router or something, that seemed to help keep it on for a it longer, but still went off again. Is that same as you, would be interested to know.  I'll be on the phone again later I expect which is a painful process!

Reply
0 Kudos
Up to speed
  • 186
  • 1
  • 14
Registered: ‎03-04-2010
Message 3 of 10 (148 Views)

Re: ipswich area 31

Yes same thing here for the last couple of days at Ip2
Reply
0 Kudos
Tuning in
  • 15
  • 0
  • 2
Registered: ‎03-05-2012
Message 4 of 10 (144 Views)

Re: ipswich area 31

good, they have a problem then I reckon! IP4 here. I've been timing it all evening, after each router reboot we lose internet more or less exactly 20 minutes later... a reboot and its fine again for another 20 minutes, !

Reply
0 Kudos
Joining in
  • 3
  • 0
  • 0
Registered: ‎18-05-2017
Message 5 of 10 (120 Views)

Re: ipswich area 31

yeah im having exact same problems, i initally phoned them up and was told it was a fault in my hardware. turns out the area is having problems, if you check the service status should give a estimate when its fixed (although it was 2.00pm approx. now 6pm)

Reply
0 Kudos
Tuning in
  • 15
  • 0
  • 2
Registered: ‎03-05-2012
Message 6 of 10 (109 Views)

Re: ipswich area 31

my service status hasn't said there's a problem at all, but will go look again... thanks.. Im currently on minute 10 of my 20 minute connection window, and will be phoning when it drop out again! 

Reply
0 Kudos
Up to speed
  • 186
  • 1
  • 14
Registered: ‎03-04-2010
Message 7 of 10 (94 Views)

Re: ipswich area 31

Still failing after round twenty minute's day three

 

Reply
0 Kudos
Tuning in
  • 15
  • 0
  • 2
Registered: ‎03-05-2012
Message 8 of 10 (86 Views)

Re: ipswich area 31

After a call with India last night and no improvement technician booked for next week. But this morning with no intervention from me its all working fine. How about you?   

Reply
0 Kudos
Joining in
  • 3
  • 0
  • 0
Registered: ‎18-05-2017
Message 9 of 10 (68 Views)

Re: ipswich area 31

Yeah this morning seems to be working fine so far

Reply
0 Kudos
Tuning in
  • 15
  • 0
  • 2
Registered: ‎03-05-2012
Message 10 of 10 (62 Views)

Re: ipswich area 31

 had a text from them, they found a network fault in the end, despite what they told me when I rung, and they have now cancelled my engineers visit. 

Reply
0 Kudos