Menu
Reply
  • 1
  • 0
  • 0
robertasilver
Just joined
1,669 Views
Message 1 of 4
Flag for a moderator

how to change SSiD name?

i have the super fibre package and have tried the http://192.168.0.1 link, but my password does not seem to work. any other suggestions please?

0 Kudos
Reply
  • 2.62K
  • 209
  • 797
Dave_cq
Trouble shooter
1,664 Views
Message 2 of 4
Flag for a moderator

Re: how to change SSiD name?


robertasilver wrote:

i have the super fibre package and have tried the http://192.168.0.1 link, but my password does not seem to work. any other suggestions please?


Are you using the right password, it should be on a label on the base of the hub.  The default password for the older hubs was changeme but I think that changed with the Hub3 

 

********* SuperHub 2ac - Asus rt-ac68u Router - Vivid 100Mbps **********

Electron
0 Kudos
Reply
  • 627
  • 21
  • 126
MrHalfAsleep
Rising star
1,642 Views
Message 3 of 4
Flag for a moderator

Re: how to change SSiD name?

The older hubs have the WPS pin number as the password as changeme was a bit too easy to guess.







--
The only winning move is not to play.
No system is 100% secure
Ridicule is nothing to be scared of - Adam Ant
The only thing constant - is change. Chris Evans
The internet is a series of tubes
0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
1,599 Views
Message 4 of 4
Flag for a moderator

Re: how to change SSiD name?

Hello robertasilver,

 

Welcome to the community and thanks for posting.

 

Sorry to read you are unable to log into the router settings to change the wireless settings.

 

If you are still unable to sign in with the default password written underneath the router, you can try a pin hole reset. Once this has been done it should accept the details. You can then follow this guide to change the SSID > Configure Advanced Settings on your Virgin Media Hub.

 

Let us know if there are any further issues.

Regards

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply