Menu
Reply
  • 2
  • 1
  • 0
biged911
Joining in
1,068 Views
Message 1 of 5
Flag for a moderator

error 7011

hi just received TiVo box,all good did all the required connections etc phone activation etc now stuck on configuring ip connection.....!!

My old dinosaur box worked fine now no tv for 6 days as that's when I'm home to see engineer...

Anyone have any ideas ...?

 

 

0 Kudos
Reply

Helpful Answers
  • 7.39K
  • 304
  • 655
Moderator
Moderator
2,052 Views
Message 3 of 5
Flag for a moderator
Helpful Answer

Re: error 7011

Hi there biged911, 

I'm really sorry to hear that your TiVo® installation didn't go quite to plan, I'd also like to welcome you to the forums. 

I've run some testing from this end and can see that the signal strength is a little low, which may explain why you're having some issues.  I've sent some refresh signals down to the TiVo® and can see that the TiVo® now appears to be broadcasting a channel. Could you please try this again and let me know if you're able to see programmes your end?

I'd advise to leave the technician booking, as the signal strength will need to be addressed.

Please let me know how things go.

Cheers. 

Huw


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
Highlighted
  • 2
  • 1
  • 0
biged911
Joining in
2,030 Views
Message 4 of 5
Flag for a moderator
Helpful Answer

Re: error 7011

Hi sorry in delay in replying yes all ok now many thks.....

0 Kudos
Reply

All Replies
  • 20.61K
  • 544
  • 3.17K
Sephiroth
Alessandro Volta
1,055 Views
Message 2 of 5
Flag for a moderator

Re: error 7011

Exactly what stage are you at? The Ethernet connection should only be made after you see a TV programme.

Seph - ( DEFROCKED - My advice is at your risk)

0 Kudos
Reply
  • 7.39K
  • 304
  • 655
Moderator
Moderator
2,053 Views
Message 3 of 5
Flag for a moderator
Helpful Answer

Re: error 7011

Hi there biged911, 

I'm really sorry to hear that your TiVo® installation didn't go quite to plan, I'd also like to welcome you to the forums. 

I've run some testing from this end and can see that the signal strength is a little low, which may explain why you're having some issues.  I've sent some refresh signals down to the TiVo® and can see that the TiVo® now appears to be broadcasting a channel. Could you please try this again and let me know if you're able to see programmes your end?

I'd advise to leave the technician booking, as the signal strength will need to be addressed.

Please let me know how things go.

Cheers. 

Huw


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
Highlighted
  • 2
  • 1
  • 0
biged911
Joining in
2,031 Views
Message 4 of 5
Flag for a moderator
Helpful Answer

Re: error 7011

Hi sorry in delay in replying yes all ok now many thks.....

0 Kudos
Reply
  • 1
  • 0
  • 0
grantcole
Just joined
555 Views
Message 5 of 5
Flag for a moderator

Re: error 7011

I have exactly the same problem if help is available as engineer is booked for 5 days time and would like to start using my box asap. Thanks
0 Kudos
Reply