Menu
Reply
  • 44
  • 0
  • 3
colinfriend
On our wavelength
99 Views
Message 1 of 5
Flag for a moderator

broadband

 has there been a problem  with broadband   in my area  the last few days,,, L96BY    my two computers   keep freezing  I have   changed browsers and reset my router a few times 

0 Kudos
Reply
  • 7.36K
  • 828
  • 3.1K
Superuser
Superuser
89 Views
Message 2 of 5
Flag for a moderator

Re: broadband

Please don't make duplicate posts. I have removed the second one. It is contrary to Forum rules.

-----------------------

Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
0 Kudos
Reply
  • 44
  • 0
  • 3
colinfriend
On our wavelength
74 Views
Message 3 of 5
Flag for a moderator

Re: broadband

sorry  I could not  find my first post so  I thought it hadn't  been   posted,   any way I have now Identified the problem   It was    " Google Chrome"  since uninstalling it     my PC is OK   

0 Kudos
Reply
  • 16.07K
  • 1.33K
  • 3.25K
Superuser
Superuser
71 Views
Message 4 of 5
Flag for a moderator

Re: broadband

if you ever need to view your previous posts, if you click on your own name e.g. http://community.virginmedia.com/t5/user/viewprofilepage/user-id/567706 will show your latest posts, or via click my profile name top of the screen and profile
----------------------------------------------------------
If someone's helped you out say thanks by clicking on the thumbs up. If someone's solved your problem, why not mark their message as an Accepted Solution
0 Kudos
Reply
  • 7.2K
  • 173
  • 420
Forum Team
Forum Team
40 Views
Message 5 of 5
Flag for a moderator

Re: broadband

Hi colinfriend, 

 

Thanks for getting in touch I am sorry to see you have been having trouble with your connection.

 

I have taken a Look and it seems you are affected by fault ref F004898570 for slow speeds at peak times. 


The current review date is 08/02/2017. I have popped the details across to the team that deal with this type of issue. They will contact you as soon as they can with some more information. 

 

I can see your upstream power levels are also on the high side but I can also see an engineer has already been booked into to take a loom at this for you. It should help your speeds and connection during none peak hours. 

 

Let us know how things are after the engineer has visited. 

 

Speak to you soon. 


Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply