Menu
Reply
  • 2
  • 0
  • 0
JackieK66
Joining in
102 Views
Message 1 of 5
Flag for a moderator

Worst BB Ever!

I’ve just moved to a new house. It’s only ever had a Virgin line into the property.
So, I’m a new Virgin broadband customer - about 2 weeks now. It’s the worst i’ve ever experienced.
I have a Sky TV package and it’s constantly reporting ‘no signal’ available.
This means, i’m re-starting my router several times a night.
As soon as I can, i’ll exit my contract!
Appreciate this may not be everyone’s experience.
0 Kudos
Reply
  • 859
  • 46
  • 152
Tudor
Well-informed
65 Views
Message 2 of 5
Flag for a moderator

Re: Worst BB Ever!

Well have you phoned VM? Sounds like you need an engineer to adjust your signal levels.


There are 10 types of people: those who understand binary and those who don't
0 Kudos
Reply
  • 10.53K
  • 295
  • 620
Forum Team
Forum Team
48 Views
Message 3 of 5
Flag for a moderator

Re: Worst BB Ever!

Hi JackieK66,

 

Welcome to the community and thanks for posting.

 

Sorry to read you are having an issue with the broadband connection.

 

From checking your line, everything has come back as fine with no errors.

 

Do you only notice an issue with the Sky box? Are other devices having the same problem?

Are you connecting through wired or wireless? If wireless, you can take a look at this guide > Getting the best WiFi to improve the connection.

 

Hope to hear from you soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 2
  • 0
  • 0
JackieK66
Joining in
42 Views
Message 4 of 5
Flag for a moderator

Re: Worst BB Ever!

Thanks for replying. It’s not just limited to the Sky box. Every time I switch the TV on I have to re-install the WiFi password.
I’m constantly having to re-boot.
Visitors have trouble getting onto the WiFi
I’ve never had an experience like it!
0 Kudos
Reply
  • 10.53K
  • 295
  • 620
Forum Team
Forum Team
14 Views
Message 5 of 5
Flag for a moderator

Re: Worst BB Ever!

Morning JackieK66,

 

Thanks for getting back to me.

 

You can try to separate the networks of 2.4 and 5 GHz as these are broadcasting as one network. It will also make it easier for your devices to connect too. To do this type in 192.168.0.1 in the address bar > sign in with the details underneath the router > on the left click into Advanced Settings > Wireless then Security. This will allow you to change the name and passwords of the networks.

 

Did you manage to check the link in my previous post, if so did it help?

 

Kind regards

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply