Menu
Reply
  • 8
  • 0
  • 0
seapeacox
Joining in
4,464 Views
Message 1 of 9
Flag for a moderator

Wired client on port 1 is running at 100 Mbps

My desktop is plugged directly into new hub 3 router via ethernet Cat 5E cable.  I keep getting following error messages when I do network diagnostic:

"Wired client on port 1 is running at 100 Mbps.

Device connected on port 1 is running at a lower speed of 100 Mbps and is not utilizing the full available speed."

I have 100mbps connection with Virgin and speedtest.net gives average connection speeds of 60mbps to 80mbps.

Are the error messages telling me anything useful or significant?  Should I upgrade ethernet cable from router to desktop?

0 Kudos
Reply
  • 9.86K
  • 322
  • 850
legacy1
Hero
4,447 Views
Message 2 of 9
Flag for a moderator

Re: Wired client on port 1 is running at 100 Mbps


seapeacox wrote:

Should I upgrade ethernet cable from router to desktop?


You could whether or not your desktop can run at 1Gb is another.

Here are good cables

https://www.amazon.co.uk/Duronic-Professional-Headed-Shielded-Network/dp/B003CL8KAQ/ref=sr_1_1?s=com...

https://www.amazon.co.uk/Shielded-Network-Cable-Meters-Ethernet/dp/B0080H66QC/ref=sr_1_3?s=computers...

 

 

0 Kudos
Reply
  • 8
  • 0
  • 0
seapeacox
Joining in
4,429 Views
Message 3 of 9
Flag for a moderator

Re: Wired client on port 1 is running at 100 Mbps

Thanks for quick reply.

I have an Intel(R) 82579V Gigabit Network Connection on my desktop that connects directly to the new hub 3 router via Ethernet CatE cable.
When I do a connection test on the network connection I get following message which seems to suggest there may be a problem with my CatE cable? Could there be any other explanation?:

Cable Length Status : Passed
Cable Length: 4 meters
Cable polarity Status : Passed
Cable polarity normal.

Local Receiver Status : Passed
Remote Receiver Status : Passed

Cable Quality Status : Failed

Cable Quality is poor or no cable is connected.
Possible causes:
Faulty cable, faulty connector, or a speed/duplex mismatch. Verify
that the speed/duplex setting on the switch/hub is configured for auto-negotiation.

Cable Integrity Status : Failed
The test detected a frequency response
that does not meet IEEE specifications.

0 Kudos
Reply
  • 9.86K
  • 322
  • 850
legacy1
Hero
4,424 Views
Message 4 of 9
Flag for a moderator

Re: Wired client on port 1 is running at 100 Mbps

sounds about right.

Spoiler
new cable it is then

 

  • 8
  • 0
  • 0
seapeacox
Joining in
4,400 Views
Message 5 of 9
Flag for a moderator

Re: Wired client on port 1 is running at 100 Mbps

Have now replaced the cable from the router to my desktop with Ethernet Cat6 cable. The network connection test now says cable is fine but I still get this error message when I run network diagnostics test from my new hub 3:

 Wired client on port 1 is running at 100 Mbps.
 Device connected on port 1 is running at a lower speed of 100 Mbps and is not utilizing the full available speed.

Does this suggest there is problem with cabling in the street or internal cable supplied by Virgin that connects from broadband/telephone/TV junction box to the router?

Regards and thanks again for such a quick reply.

0 Kudos
Reply
  • 16.08K
  • 1.34K
  • 3.25K
Superuser
Superuser
4,396 Views
Message 6 of 9
Flag for a moderator

Re: Wired client on port 1 is running at 100 Mbps

hiya @seapeacox the connection show should read 1gbps/1000mbps even with the coax cable taken out of the hub, it should be showing e.g. 

step 2

i would be checking for full duplux -> http://www.home-network-help.com/speed-and-duplex.html since its possible could be a fault with the Network card itself if the all the pins are not making a connection 

----------------------------------------------------------
If someone's helped you out say thanks by clicking on the thumbs up. If someone's solved your problem, why not mark their message as an Accepted Solution
0 Kudos
Reply
  • 3.98K
  • 202
  • 893
cybmole
Community elder
4,394 Views
Message 7 of 9
Flag for a moderator

Re: Wired client on port 1 is running at 100 Mbps

buy a cat 6 cable. the white one that Virgin give you is only 5E

& confirm via device manager that your PC has  Gb ethernet onboard - some don't and so 100 is their max

0 Kudos
Reply
  • 8
  • 0
  • 0
seapeacox
Joining in
4,387 Views
Message 8 of 9
Flag for a moderator

Re: Wired client on port 1 is running at 100 Mbps

Thanks for prompt reply.

It is an Intel(R) 82579V Gigabit Network Connection card and Ethernet status confirms a speed of 1 Gbps.

The card has passed all the link speed tests and I have just replaced the Cat5e with a Cat6 cable. Hope this clarifies setup:

 Connection test:

Connection Status : Passed

Successfully pinged Gateway address

192.168.0.1

Cable Link Status : Passed

This adapter is running at full speed.

Cable test:

Cable Length Status : Passed
Cable Length: 0 meters

Cable polarity Status : Passed
Cable polarity normal.

Local Receiver Status : Passed

Remote Receiver Status : Passed

Cable Quality Status : Passed
Cable quality is excellent.

Cable Integrity Status : Passed
No cable problems detected.

Hardware test:

Register Status : Passed
EEPROM Status : Passed
FIFO Status : Passed
Interrupt Status : Passed
Loopback Test(s) : Passed

0 Kudos
Reply
  • 9
  • 0
  • 0
FR0STBIT3
Joining in
3,480 Views
Message 9 of 9
Flag for a moderator

Re: Wired client on port 1 is running at 100 Mbps

i have cat 6 cables and killer e2200 gigabit Ethernet controller and mine says that help?
0 Kudos
Reply