Menu
Reply
  • 3
  • 0
  • 0
donohoe61
Joining in
308 Views
Message 1 of 8
Flag for a moderator

Virgin on the ridiculous

We have two TV sets one in our lounge one in our kitchen. We  decided that we'd like to upgrade from our V+ boxes to Tivo boxes. We thought it would be simpler to upgrade the modem as we have broadband (although we wanted to use the same company that we have for many years).

So we placed an order for TWO Tivo boxes and a new modem. When the package arrived the box only contained One Tivo box  (and the modem) but the other Tivo box was missing. Simple you might say, as for another TiVO box to be sent. So we did and waited and waited and waited. Eventually we started to receive threats of charges so we rang again to ask for the outstanding box. We were pinged from "pillar to post" all around the world. Eventually we received  a very hostile message from Virgin threatening to levy unspeakable charges if we didn't return the equipment. At this point I was on the verge of cancelling and sending the TiVo box and Modem back but there were two things that stopped me 1) There was no address where to send the equipment! 2) A friend told me that he had SKY and they were equally as bad!

In desperation I rang the dubiously named "helpline" and spoke to a very helpful Scottish fellow. He looked at our account and helped us SUCCESSFULLY install our TiVo box on our TV in our lounge. Going above and beyond the call of duty he said he'd quote "put a note on the system" for an additional TiVo box to be sent out to us and lo! it arrived on Tuesday!

A great result but that's not the end of it. I couldn't set it up on Wednesday because of prior appointments....so Thursday afternoon I rang the "activation number" and worked my way through the booklet entitled " Get set, give us a call". Yeah, I removed the V+ box, followed the instructions , connected the HDMI cable , in fact got all the way upto item 3.6 in the booklet - on the T.V. screen it says

IMPORTANT

" Please do not switch off your set-top box. We're updating your digital T.V. Service which may take a few minutes. "Your box will start automatically when you complete"

I started at around 2.30 this afternoon and its now 9.50 pm. When I did the first TiVo box in my lounge T.V. it took may be 30 -45 minutes but it is working and its great!

I tried to telephone someone at Virgin but you need a password to speak to a real person. What password? Where is it? who can help?

Virgin on the ridiculous!

 

 

 

0 Kudos
Reply
  • 272
  • 9
  • 46
BrianY
Superfast
282 Views
Message 2 of 8
Flag for a moderator

Re: Virgin on the ridiculous

All those years ago when I opened the Virgin account, a password was set up to confirm who I said I was!
Cuts down on fraud use of account.
0 Kudos
Reply
  • 9.47K
  • 649
  • 1.81K
Superuser
Superuser
271 Views
Message 3 of 8
Flag for a moderator

Re: Virgin on the ridiculous

usually if you have forgotten your password enter anything - after a few failed attempts it will put you through to a human who can validate your account in other ways

i think entering nothing has the same effect - the message chips at you to enter this or that but gives upp after a while and connects you

____________________

Tony
0 Kudos
Reply
  • 3
  • 0
  • 0
donohoe61
Joining in
280 Views
Message 4 of 8
Flag for a moderator

Spam Protection Message

What on earth is this?

All I wanted to do was get an engineer to come and look at my Tivo box.

Foolishly I have two T.V's .... I stupidly thought one Tivo box for each T.V!

Virgin only send me one box, so after a couple of weeks of trying to speak to a human, I managed to not only get the first Tivo box installed (and it's working brilliantly , I love it) but got a second Tivo box delivered.

Having successfully installed one Tivo box, I confidently predicted that the second one would be a doddle.... Ha! Pride comes before a fall.

I rang the installation line, removed the old V+ box, followed the instructions and reflected on the meaning of life.

I got up to item 3.6 in the booklet and received a message on the screen "Important, Please do not switch off your set-top box. We're updating your digital T.V. service which make take a few minutes. Your box will start automatically when this is complete."

The T.V. screen indicated Stage 1 complete, Stage 2 completed the Stage 3 completed so I was expecting a minutes later to be watching some T.V. But then after the "Stage 3 is completed", the screen indicates that it has gone back to Stage 1! Eight hours later , yes 8 hours, the loop is continuing. As it was now 10.30 p.m. I defied the infernal machine switched it off and went to bed. When I woke up, I tried to contact someone who could come out and advise me what to do. To repeat I followed exactly the same procedure on the second T.V/ Tivo box as I did on the first and the first one is working fine. It cannot be the second T.V. because it worked fine with the old V+ box.

What do I do? Send the second Tivo box back - but where to? Ring Virgin and ask them? Do you think I might have thought of this? You can't get through unless you give a password - where do I find the password? Is it the one on the modem or the one that blocks the naughty channels on the T.V. to stop the kids watching it or a different password - how am I supposed to know? An address on the back of the box might be a good idea, yeah I'll even pay the postage , you cant get fairer than that.

I have received some sort of digital  "Welcome Shield" for my first post, but this is no good to me...I just want the second T.V. box to work.

Should I try to re-connect the old V+ box back to my second T.V. ? Well it worked before, although it seems illogical to me to have a TiVo box in one room and a V+ box in another?

Don't know why I have a "spam warning" - this is not Spam it is a customer with a problem - I can't be the only one.

What I am going to do is "disconnect everything" and then re-connect it back. Does anyone know whether I have to telephone the "Activation Line" again or will the first time I did it count?

Please Virgin people don't send me another picture of a shield claiming that you "enjoyed" my post. I am not doing this for "enjoyment" , for "enjoyment" I'd like to watch my T.V........but I can't!

 

 

0 Kudos
Reply
  • 1.65K
  • 168
  • 290
Parrotperson
Super solver
270 Views
Message 5 of 8
Flag for a moderator

Re: Spam Protection Message

This is primarily a user forum for users to help other users. A virgin mod may come along and see your post but t may take several days. Quickest thing is to ring and say you're thinking of leaving. That'll get their attention. I'm guessing the password would be from when you set up your virgin account originally. 

0 Kudos
Reply
  • 7.26K
  • 306
  • 520
Forum Team
Forum Team
224 Views
Message 6 of 8
Flag for a moderator

Re: Virgin on the ridiculous

Hi donohoe61,

 

Welcome to the Community!

 

Sorry to hear about the experience you've had, sounds like a nightmare!

 

I've located your account and I can see that you've had a technician to sort out your box. How did the appointment go? Is everything working OK?

 

Look forward to hearing from you! Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 3
  • 0
  • 0
donohoe61
Joining in
216 Views
Message 7 of 8
Flag for a moderator

Re: Virgin on the ridiculous

Hi Josh
Engineer came this morning.
He checked whether I'd put the cables in the correct place... and I had. He also asked if I'd switched the power on. I may not be Bill Gates in these matters but even I managed that one! So he disconnected the TiVO box put another box in its place ... and 10 or 15 minutes later (not 12 hours when I was doing it !) the thing downloaded and everything seems to be working......BUT , there is always a but, isn't there......

Whilst the Engineer was at my house, I should have got him to check the first T.V., Yes , I should but I didn't. Why didn't I? Because I am an idiot.

On the second T.V. I can get everything..... on the first T.V. I can get everything except "Catch Up " and "On Demand". Why? The cables look identical and they are in the same slots. I tried the "settings" menu, worked through it and got a message saying - "the Ethernet cable is unplugged". What is this about. I have a cable left in the box but it doesn't seem to fit any of the slots. Does it connect to the T.V. and Tivo box ot the modem and the TiVo box? Or more importantly, why does everything work on one set but not the other? It defies logic.

I think I might have to have another 8 hours with the Indian gentlemen and then get the Engineer to come back!
Thank you for your patience.

Stevie
0 Kudos
Reply
  • 7.26K
  • 306
  • 520
Forum Team
Forum Team
211 Views
Message 8 of 8
Flag for a moderator

Re: Virgin on the ridiculous

Hi Stevie,

 

That's a real pain! Unusual that an issue should start with the other box while the technician was there.

 

I've already spoken to our dispatch team to arrange for the technician to return. I've sent you a private message (purple envelope at the top right of your screen) just so I can confirm your contact details.

 

Speak soon Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply