Menu
Reply
  • 4
  • 0
  • 0
kingcole439
Joining in
260 Views
Message 1 of 4
Flag for a moderator

Virgin Hub

Got a new Virgin Hub a few months ago,have to reset it at least every other day to get Broadband connection. Anyone else have this problem?

0 Kudos
Reply
  • 543
  • 41
  • 84
DavidJWalker
Rising star
250 Views
Message 2 of 4
Flag for a moderator

Re: Virgin Hub

i don't have this problem with my hub 3

Using VIVID 350 Optical Fibre, Player TV, Talk Weekends



Just another VM user trying to help out so my answers may be wrong.
If you do like my answer please mark it as helpful; it may help others
0 Kudos
Reply
  • 10.02K
  • 294
  • 625
Forum Team
Forum Team
217 Views
Message 3 of 4
Flag for a moderator

Re: Virgin Hub

Hey kingcold439,

 

Thanks for posting, welcome to the forum!

 

Always great to see new faces! Smiley Very Happy

 

Sorry to hear that you're having problems with your new equipment. Are you using a wireless or a hard-wired connection? Do the lights change when you notice the connection has dropped?

 

Hope to hear back from you soon,

Take care.

 

 

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 4
  • 0
  • 0
kingcole439
Joining in
198 Views
Message 4 of 4
Flag for a moderator

Re: Virgin Hub

Thanks for the info Heather. Strangely enough since I posted my query on the community website the Hub has behaved itself, so hopefully it has sorted itself out. In answer to your comment yes the lights did go to green when it went queer. Once again thanks for the info. Kingcole

0 Kudos
Reply