Menu
Reply
  • 1
  • 0
  • 0
Dthayward
Joining in
205 Views
Message 1 of 5
Flag for a moderator

V6 and hub 3.0

Hello,

Just had a new V6 box fitted and a HUB 3.0 as a new customer to VM. However when engineer installed the install service was down so couldn't continue install (had to be referred to the D5 department or something like that). But 2 days later i have no TV and no internet. Hub has green lights flashing at the front and the tv has frozen on the install saying it has no connection. Has anyone got any ideas as VM are not helpful as firstly they said its there end and now its mine.

0 Kudos
Reply
  • 1.22K
  • 91
  • 228
stevedh2
Knows their stuff
191 Views
Message 2 of 5
Flag for a moderator

Re: V6 and hub 3.0

hub3 and internet needs to be sorted out 1st before the V6 can work and until its working Virgin should be helping fix it.

if you go to 192.168.0.1 don't log in but click on hub status, what does it show ?

 

0 Kudos
Reply
  • 56
  • 2
  • 7
pcov76
Dialled in
181 Views
Message 3 of 5
Flag for a moderator

Re: V6 and hub 3.0

Not really true. You wont get catchup but the TV should still work. I have no internet (connected but not letting through internet) I can get all live TV and still record. 

0 Kudos
Reply
  • 10.49K
  • 945
  • 2.14K
Superuser
Superuser
178 Views
Message 4 of 5
Flag for a moderator

Re: V6 and hub 3.0


pcov76 wrote:

Not really true. You wont get catchup but the TV should still work. I have no internet (connected but not letting through internet) I can get all live TV and still record. 


V6 uses its internet connection for EPG updates so I don't understand how you can record without an Internet connection.

0 Kudos
Reply
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
140 Views
Message 5 of 5
Flag for a moderator

Re: V6 and hub 3.0

Hi Dthayward,

Welcome to our Community, I'm glad you found your way here Smiley Happy

Really sorry though for the hiccup over the activation of your equipment. I can see that you have an engineer booked to sort out your V6 connection and my tests show that your Hub 3 is running well. So at least your broadband is accessible.

Please take a look at the below links to our help pages for useful advice relating to your Hub: 

Optimising your Hub's wireless signal

Changing your Hub's wireless channels

Do let us know if you need help with anything, and keep us updated on how you get on with the engineer visit.

All the best,


Jen
Forum Team



0 Kudos
Reply