Menu
Reply
  • 7
  • 0
  • 0
DazzaDJ
Joining in
80 Views
Message 1 of 6
Flag for a moderator

Unable to connect to internet - Vew Install Hub 3.0

I received my hub 3.0 on Tuesday, I have followed all the set up instructions and activations. When I turn the box on the base light is white, this then flashes, and then changes to a green flashing light, and that is all I get.

Please advise.

0 Kudos
Reply
  • 9.48K
  • 650
  • 1.81K
Superuser
Superuser
59 Views
Message 2 of 6
Flag for a moderator

Re: Unable to connect to internet - Vew Install Hub 3.0

is this a quickstart install or just changing the hub - if the latter then it should be just a matter of activating which whilst you say you have done seems not to have worked - so give the activation line a ring and see what they can see

if its a quickstart it could be a problem with the input - faulty cable - faulty levels and a few other things 

post a bit more info

____________________

Tony
0 Kudos
Reply
  • 7
  • 0
  • 0
DazzaDJ
Joining in
56 Views
Message 3 of 6
Flag for a moderator

Re: Unable to connect to internet - Vew Install Hub 3.0

Hi Tony,

Its a quick start - New Install mate. All connections look fine, and I received a text saying that a signal had been sent. I am not at home at the moment.

0 Kudos
Reply
  • 9.48K
  • 650
  • 1.81K
Superuser
Superuser
46 Views
Message 4 of 6
Flag for a moderator

Re: Unable to connect to internet - Vew Install Hub 3.0

something has gone wrong then - get back to them on the activation number and get them to check - double check all connections your side

if you still have problems ring CS - you will likely get offshore who will take you through their pointless scripts - try and shortcut them and just ask if they can see your hub3 - if they can then the cable and connections back to the cab is there - if they cannnot then it looks like you will need a tech

____________________

Tony
0 Kudos
Reply
  • 7
  • 0
  • 0
DazzaDJ
Joining in
42 Views
Message 5 of 6
Flag for a moderator

Re: Unable to connect to internet - Vew Install Hub 3.0

Tony,
I have called them, luckily enough spoke to somebody here, they are sending an engineer, as I may not have a signal coming in! Why send an install yourself kit then!!
Crazy.
0 Kudos
Reply
  • 9.48K
  • 650
  • 1.81K
Superuser
Superuser
37 Views
Message 6 of 6
Flag for a moderator

Re: Unable to connect to internet - Vew Install Hub 3.0

if there has been a previous install thats about all they know - if someone has damaged a cable or similar i dont think they can test that until a hub is fitted so its assumed all will be fine

a little crazy but it works in the majority of self installs 

____________________

Tony
0 Kudos
Reply