Menu
Reply
  • 15
  • 0
  • 0
KEEPCARLM
Joining in
292 Views
Message 1 of 3
Flag for a moderator

Superhub 3.0 router setting access password doesn't work!!

Hi

 

I am trying to log in to my settings on my superhub 3.0 and I am getting password incorrect.

I've tried the password on the router itself, on the sticker - doesn't work.  I've tried Changeme, I've tried Changeme1.  I've then clicked the pin-hole reset button the router, which has then brought me to a different page than before when I go to the settings address.  However, when here none of the passwords work again!  

 

So I can not get into my router settings no matter what I do!

 

I can get access to Router Status.

 

My issue is that I have one coax cable which lets me run my Vivid 200 at full download speed, yet every other cable I try only gives me half my speed (including the brand new monoprice RG6 Quad Shielded one I just bought to try).  I want to see if there's some sort of setting I need to alter which is causing this nonsense.

 

In case you're wondering, the reason I want to change my cable is because the one which was already here when I moved in is about 1 mile long and it's getting on my nerves, so literally all I want is a shorter cable and it's causing all this hassle.

0 Kudos
Reply
  • 272
  • 9
  • 46
BrianY
Superfast
282 Views
Message 2 of 3
Flag for a moderator

Re: Superhub 3.0 router setting access password doesn't work!!

To access my SH 3 password I enter the 8digit No marked onto the base of router!
[Marked as 'settings password' within a small box]
0 Kudos
Reply
  • 15
  • 0
  • 0
KEEPCARLM
Joining in
278 Views
Message 3 of 3
Flag for a moderator

Re: Superhub 3.0 router setting access password doesn't work!!

Yeah, this code does not work for me.  Not even after I reset my router to factory settings!

0 Kudos
Reply