Menu
Reply
  • 22
  • 0
  • 1
Andarne
Tuning in
212 Views
Message 1 of 17
Flag for a moderator

SuperHub Disconnecting/Dropping Connection

Hey all,

I've been having some issues with my Virgin SuperHub causing me to either drop wireless, internet, or the Hub to freeze entireley.

Whenever I enable both 5GHz and 2.4GHz wireless radio signals, the router will freeze and then I'll lose connection on both wireless frequencies. To resolve this, turning off 5GHz seemed to work.

Tonight, my SuperHub has been 'hanging' quite frequently. The 2.4GHz wireless signal repeatedly drops, my ethernet connection will hang at the same time, and every so often the router will flash and drop internet connectivity completely. Sometimes the wireless will turn off, but the ethernet connection to my PC will stay on.

I have re-seated all the cables from the wall to the SuperHub, just in-case. I am on the VIVID 200 Package for Fibre.

Please find below my Downstream/Upstream results from my 192.168.0.1 SuperHub Page;

 

Router.png

Latest SpeedTest.net results:

0 Kudos
Reply
  • 22
  • 0
  • 1
Andarne
Tuning in
173 Views
Message 2 of 17
Flag for a moderator

Re: SuperHub Disconnecting/Dropping Connection

Two days on and I'm still getting the same issues. Please assist.

0 Kudos
Reply
  • 22
  • 0
  • 1
Andarne
Tuning in
146 Views
Message 3 of 17
Flag for a moderator

Re: SuperHub Disconnecting/Dropping Connection

Still no luck in fixing this, or getting a reply.

 

Reset the Superhub 2AC to factory settings last night. Power cycled for 30 seconds. Reseated the cable. This morning I reset the RS Errors (Post and Pre) before power cycling. As of 11:12AM this is what I have in my Downstream log.

Latency/Connection issues are still happening. It's like it completely drops connection for about 10/20 seconds, then regains it. Nothing is showing in router network logs though.

Going to attempt a clean OS install with fresh drivers, just in case, and will let you know if that changes anything.

Router2.png

0 Kudos
Reply
  • 22
  • 0
  • 1
Andarne
Tuning in
138 Views
Message 4 of 17
Flag for a moderator

Re: SuperHub Disconnecting/Dropping Connection

Reinstalled my OS to see if it was a driver issue. Nope. Still getting intermittent drops in internet.

I see that a forum Mod has moved this to the Quickstart, setup and Connections section. Yet I've still not received an answer...

0 Kudos
Reply
  • 1.22K
  • 92
  • 229
stevedh2
Knows their stuff
129 Views
Message 5 of 17
Flag for a moderator

Re: SuperHub Disconnecting/Dropping Connection

Hi

It takes 1-2 weeks for a member of staff to reach a thread. Every time a thread is added to it sort of gets put to the back of the queue again.

You're power levels look within spec, however the freezing rebooting sounds like a Hub problems and you'll need it replaced.

Your options are to either wait on here until a member of Virgin staff gets to this or to give 150 a call.

 

 

  • 22
  • 0
  • 1
Andarne
Tuning in
124 Views
Message 6 of 17
Flag for a moderator

Re: SuperHub Disconnecting/Dropping Connection

1-2 weeks? Brilliant...
I'll see about giving 150 a call.
Started up a ThinkBroadband BQM - http://www.thinkbroadband.com/ping/share/69bc8f96a5c26588063693c35280933d.html Already getting red...

 

69bc8f96a5c26588063693c35280933d

Thanks stevedh2

0 Kudos
Reply
  • 1.22K
  • 92
  • 229
stevedh2
Knows their stuff
118 Views
Message 7 of 17
Flag for a moderator

Re: SuperHub Disconnecting/Dropping Connection

That much red could mean that you're hub is blocking the icmp packets. could you log onto 192.168.0.1 and temporarily disable the firewall.

0 Kudos
Reply
  • 22
  • 0
  • 1
Andarne
Tuning in
112 Views
Message 8 of 17
Flag for a moderator

Re: SuperHub Disconnecting/Dropping Connection

Firewall disabled. I'll update this if I notice another drop.

0 Kudos
Reply
  • 22
  • 0
  • 1
Andarne
Tuning in
108 Views
Message 9 of 17
Flag for a moderator

Re: SuperHub Disconnecting/Dropping Connection

Nope, still happening.

I managed to stream the drop when on ESO - the drop occurs at 1:23 - thankfully it reconnected, but I can no longer stream until this issue is sorted.

https://www.twitch.tv/videos/128189013

Any ideas? Going to give VM a call on 150 in a few.

0 Kudos
Reply
  • 22
  • 0
  • 1
Andarne
Tuning in
85 Views
Message 10 of 17
Flag for a moderator

Re: SuperHub Disconnecting/Dropping Connection

69bc8f96a5c26588063693c35280933d

0 Kudos
Reply