Menu
Reply
  • 6
  • 0
  • 0
nmacrides
Joining in
274 Views
Message 1 of 4
Flag for a moderator

SuperHub 3 Wifi light flashing Green - Slow speeds

My wifi light keeps flashing green. 

I am connected to wifi but my speeds don't appear to be that great. 

Is everything ok? 

0 Kudos
Reply
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
235 Views
Message 2 of 4
Flag for a moderator

Re: SuperHub 3 Wifi light flashing Green - Slow speeds

Hi nmacrides,

Your WiFi light shouldn't be lit once your Hub has booted up. However, this has been reported a couple of times to my knowledge and shouldn't be a problem if there are no connection problems.

How are things for you via a wired (Ethernet) connection? Are speeds any better?

Also please perform a factory reset of your Hub and let us know if this helps.


Jen
Forum Team



0 Kudos
Reply
  • 13
  • 1
  • 4
dabs77
On our wavelength
213 Views
Message 3 of 4
Flag for a moderator

Re: SuperHub 3 Wifi light flashing Green - Slow speeds

I really wish virgin would accept that the flashing wifi lights are a fault somewhere, I think to be honest you just really don't know do you, I was speaking to an advisor on the phone today and he said just put some black tape over the flashing light so it isn't so off putting when it catches your eye. he even admitted that because its not causing any real speed problems that they aren't really concerned about it at the moment so are doing other things first.

I'm sorry but if there is any fault it should be rectified as soon as possible, if I were to stop paying my bill until it stoped flashing you would soon jump on me for not paying so why do you think you have the right to just shrug these things off with us as customers. VERY POOR SERVICE!!! 

0 Kudos
Reply
  • 185
  • 15
  • 16
greeniegirl
Superfast
203 Views
Message 4 of 4
Flag for a moderator

Re: SuperHub 3 Wifi light flashing Green - Slow speeds

Evening

The wifi light must not remain on.. it will be a fault.  If you log into your router go to Advanced settings and check your wifi signal you might see in the security section a part of the 2.4ghz or 5ghz is greyed out.  Whether its the wifi password or security mode.  I would reset the router.  You can do this from within the hub settings under admin and click on the reload and reboot option then click on Restore to Factory default or you can hold a pin into the reset hole at the back of the hub for 30 seconds (whilst powered on) let the router reset if the router reboots and wifi light remains on this will need replaced.

Goodluck 

I am a virginmedia employee but all opinions are my own.
0 Kudos
Reply