Menu
Reply
  • 2
  • 0
  • 0
Scottriley
Joining in
1,136 Views
Message 1 of 7
Flag for a moderator

Super hub - often has "No WAN IP address"

Hey guys,

I've had VM for over a year at my current house and it's all been fine until I downgraded my package to 100Mb. Ever since then I've had night after night where I can't get on the Internet and the Superhub GUI shows me that there's no WAN IP address. It's probably coincidence but that's the only thing which has changed.

No service outages on the status checker and using the auto diagnose tool always tells me "we think your equipment is turned off". Spent an hour last month on the phone with Support, reconfiguring the Superhub back and forth into mode mode and router mode, factory reset etc (It's clearly not a hub issue).

Anyway booked an engineer visit and it stabilised before he turned up so I cancelled it. Now it just happens intermittently and I can't face another hour on the support call doing the same things.

Seems like everyone is talking about Downstream and Upstream levels - can someone check these out, I think they may be the problem;

Super Hub
Sign Out
Network Status
home
Advanced Settings
Device Management
Network Status
help
Modem Initialisation
Stage Status
Downstream Acquisition Locked
Primary Frequency 202750000 Hz
DHCP Done
TFTP Done
Time Of Day 20:30:35 BST
Security Disabled
Counters T1,T2,T3,T4,Sync,Resets 000,000,000,000,000,000
Internet Connection
IP Address Status
WAN IP Address ---.---.---.---
Lease Time Remaining -- days --h:--m:--s
Expiry --- -- --- --:--
Current Network Time Mon 06 Jun 20:30 BST
Downstream Channels
Lock Status Channel ID Frequency Modulation Rx Power RxMER Pre RS Errors Post RS Errors
Locked 0 202750000 Hz 256 QAM -7.3 dBmV 37.1 dB 608 602
Locked 0 210750000 Hz 256 QAM -7.8 dBmV 37.4 dB 306 306
Locked 3 218750000 Hz 256 QAM -8.4 dBmV 37.1 dB 309 309
Locked 4 226750000 Hz 256 QAM -9.6 dBmV 36.4 dB 316 316
Locked 0 234750000 Hz 256 QAM -12.4 dBmV 34.2 dB 450 450
NotLocked Unknown
NotLocked Unknown
Locked 0 258750000 Hz 256 QAM -11.2 dBmV 34.9 dB 458 458
To reset the Pre and Post RS error counts please use the Downstream screen under the router status screen available from the login page.

Upstream Channels
Lock Status Channel ID Frequency Modulation Tx Power Mode Channel Bandwidth Symbol Rate
Locked 7 32600000 Hz ATDMA 54.0 dBmV 16QAM 6400000 Hz 5120 Ksym/sec
NotLocked 0 0 Hz 0 dBmV 0 Ksym/sec
NotLocked 0 0 Hz 0 dBmV 0 Ksym/sec
NotLocked 0 0 Hz 0 dBmV 0 Ksym/sec

© 2010 Virgin Media. All rights reserved.
Tags (3)
0 Kudos
Reply
  • 8.4K
  • 413
  • 989
jb66
Alessandro Volta
1,130 Views
Message 2 of 7
Flag for a moderator

Re: Super hub - often has "No WAN IP address"

You have too much attenuation on the line, downstream is too low and upstream is too high
  • 2
  • 0
  • 0
Scottriley
Joining in
1,128 Views
Message 3 of 7
Flag for a moderator

Re: Super hub - often has "No WAN IP address"

Awesome - thanks for checking.

I guess that's something I definitely need an engineer out for then. At least I haven't gone crazy!
0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
1,100 Views
Message 4 of 7
Flag for a moderator

Re: Super hub - often has "No WAN IP address"

Hi Scottriley

 

Welcome to the community and thanks for posting.

 

Many apologies for the issues you're experiencing with your broadband connection.

 

From checking your stats and the connection, the downstream power levels are too low and the upstream is locked onto one channel and too high as jb66 mentioned. For this I can arrange for an engineer to check this over for you. I've sent you a PM (purple envelope icon, right corner) with some details for you to confirm please. Once you have replied I can go ahead with the appointment.

 

Hope to hear from you soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


  • 1
  • 0
  • 0
NeilKelley
Joining in
761 Views
Message 5 of 7
Flag for a moderator

Re: Super hub - often has "No WAN IP address"

Hi Sam, I have the same issue - happened today when I downgraded from 200 to 150... can you help, please?!
0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
729 Views
Message 6 of 7
Flag for a moderator

Re: Super hub - often has "No WAN IP address"

Morning NeilKelley,

 

Thanks for posting and welcome to the community.

 

Sorry to read that you are also having the same issue as Scottriley. I can imagine this must be annoying.

 

I've checked your connection and everything is showing as fine. The power levels are within range, there are no faults reported and there have been no time-outs reported since the router has been online.

 

Have you noticed this since you last posted?

How often does this happen?

Does the router show no WAN IP when the broadband disconnects?

 

Hope to hear from you soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 1
  • 0
  • 0
Philvgr81
Joining in
274 Views
Message 7 of 7
Flag for a moderator

Re: Super hub - often has "No WAN IP address"

Hi

I just been on hol for a week, turned my router off while away and returned to have no internet. router showing no wan IP address, before going away everything worked fine

Can I do anything to get a wan ip showing
0 Kudos
Reply