Menu
Reply
  • 10
  • 0
  • 1
Manicmike500
Tuning in
9,070 Views
Message 1 of 21
Flag for a moderator

Super hub not obtaining IP address in modem mode

My SH runs in modem mode connected to an Apple Airport Extreme router.  When I came home yesterday after 18 months of no problems the airport cannot obtain a WAN IP address.  I have connected my computer directly to the SH still in modem mode and rebooted the router, the green connection light goes static and appears to be connected, however the only IP address collected by the modem starts in the range of 169, private address range with no internet access.  I have rebooted the router a number of times but only obtained a WAN IP address a couple of times, when I connect another piece of equipment I get back to a 169 range again.  Technical support refused to send me another router stating it was likely to be my equipment at fault.  NOT HAPPY!.

 

Can someone offer a possible solution?

0 Kudos
Reply
  • 107
  • 5
  • 19
outrage_uk
Up to speed
9,062 Views
Message 2 of 21
Flag for a moderator

Re: Super hub not obtaining IP address in modem mode

It sounds like everything is working as designed.

 

Your Super Hub in modem mode WILL NOT assign any IP addresses. In modem mode, there is no DHCP server running, and the only IP address will be 192.168.100.1 - the modem itself.

 

You would need to manually set an IP address on your devices, change the operating mode to 'router' or connect a physical computer running a DHCP server to assign the devices' IP addresses.

EDIT: Just missed the point about "connected to an Apple Airport Extreme router" Smiley Happy sorry.

 

Even still, it sounds like the problem lies with that. The modem should effectively become invisible and pass through the WAN address to the apple router. Have you tried a direct connection to the super hub to see if you can create a direct connection to the WAN through the modem?

0 Kudos
Reply
  • 10
  • 0
  • 1
Manicmike500
Tuning in
9,056 Views
Message 3 of 21
Flag for a moderator

Re: Super hub not obtaining IP address in modem mode

Thanks for your response, the airport extreme picked up a WAN address via the modem before last night without a problem.  It would request this from the VM DHCP servers in the same way the modem would need to would it not?

0 Kudos
Reply
  • 13.02K
  • 371
  • 1.06K
Moderator
Moderator
9,023 Views
Message 4 of 21
Flag for a moderator

Re: Super hub not obtaining IP address in modem mode

HI Manicmike500,

 

Thanks for posting, though sorry to hear of your recent connection problems.

 

You're correct in what your saying the Airport should be assigned a WAN IP via DHCP with the Hub in modem mode.

 

I'd like to run a few checks on your SuperHub from this end, however as you're not able to post from your Virgin connection I'm unable to locate your account or run any checks on your service.

 
If you can respond to my Private Message we'll do our best to look into this for you.
 
Many Thanks
Ralph_R
Forum Moderator

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 10
  • 0
  • 1
Manicmike500
Tuning in
9,006 Views
Message 5 of 21
Flag for a moderator

Re: Super hub not obtaining IP address in modem mode

Issue is now resolved. The super hub was faulty and after installing a new one I recid ex today all is well again.
0 Kudos
Reply
  • 9.1K
  • 300
  • 978
Forum Team
Forum Team
8,990 Views
Message 6 of 21
Flag for a moderator

Re: Super hub not obtaining IP address in modem mode

Hello Manicmike500

 

Brilliant news, thanks for letting us know.

 

Ralph is off for a while so I have run some line checks and it's all looking good!

 

Long may it continue Smiley Happy

 

Thank you

 

Nicola

Virgin Media Forum Team
0 Kudos
Reply
  • 5
  • 0
  • 1
flypast
Tuning in
8,812 Views
Message 7 of 21
Flag for a moderator

Re: Super hub not obtaining IP address in modem mode

I have a similar problem to previous forum member - I purchased an Airport Extreme to work with my Superhub in modem mode. I have been racking my brains trying to work out what has happened, but essentially the Superhub is not providing an IP address to the Airport device. I have tried countless resets but the issue remains. Is this too likely to be a Superhub issue?

0 Kudos
Reply
  • 9.86K
  • 322
  • 852
legacy1
Hero
8,801 Views
Message 8 of 21
Flag for a moderator

Re: Super hub not obtaining IP address in modem mode


flypast wrote:

I have a similar problem to previous forum member - I purchased an Airport Extreme to work with my Superhub in modem mode. I have been racking my brains trying to work out what has happened, but essentially the Superhub is not providing an IP address to the Airport device. I have tried countless resets but the issue remains. Is this too likely to be a Superhub issue?


With the super hub in modem mode turn it off for 2mins (real time) then turn on and connect your Airport Extreme and turn on then wait 3mins.

 

If nothing turn super hub off and connect a PC to the modem mode port and turn on you may have to disable and enable the NIC should it get stuck on auto configuration IP.

0 Kudos
Reply
  • 4
  • 0
  • 0
jabbaj
Joining in
7,574 Views
Message 9 of 21
Flag for a moderator

Re: Super hub not obtaining IP address in modem mode

I am having exactly the same problem .... Have tried turning on in the order suggested, but nothing.

Any advice would be very welcome.

0 Kudos
Reply
  • 5.32K
  • 169
  • 353
Moderator
Moderator
7,524 Views
Message 10 of 21
Flag for a moderator

Re: Super hub not obtaining IP address in modem mode

Hey jabbaj,

 

I'm really sorry to hear you're experiencing the same problem.  I'd like to do what I can to get this working again for you.

 

I've run a series of tests on the hub and network segment, at the moment everything looks great.  I've checked against connected devices and it looks like the device is connected with a valid IP address.  Are you still suffering problems with this connecting?

 

Let me know and I'll do what I can to help if needed Smiley Happy

 

Kev

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply