Menu
Reply
  • 15
  • 0
  • 1
morals
Tuning in
6,275 Views
Message 1 of 13
Flag for a moderator

Super Hub with Hub 3.0 admin login page!?

Went to home page 192.168.0.1/home.asp on my Super Hub (1).  Tried to change a password and pressed save and got a HTTP 404 Not Found.  192.168.0.1/home.asp now returns 404.  And when I go to the base URL 192.168.0.1 I get option to choose language and then a page to login to Hub 3.0!?  I don't know what the password is - it doesn't recognise the password or default password.  Anyone else having this behaviour?

0 Kudos
Reply

Helpful Answers
  • 9.47K
  • 649
  • 1.8K
Superuser
Superuser
12,314 Views
Message 3 of 13
Flag for a moderator
Helpful Answer

Re: Super Hub with Hub 3.0 admin login page!?

thats impossible or thats the standard answer but what you are seeing seems to make a lie of that - can you post some screenshots 

have not a clue whats happened - have asked others but dont expect much input today 

you could try a reset but like you i would be inclined to leave well alone if the internet is working - wait for more input

____________________

Tony
0 Kudos
Reply

All Replies
  • 15
  • 0
  • 1
morals
Tuning in
6,240 Views
Message 2 of 13
Flag for a moderator

Re: Super Hub with Hub 3.0 admin login page!?

Replying to my own post as it wouldn't let me edit again.  Point of my message was that it appears that the Super Hub 3.0 software has somehow been pushed to my Super Hub 1.0.  I now can't access it as admin to view status/make changes as I don't know the password(s) it is expecting; tried the current (assuming the save worked, I was changing password when this 404/new login software stuff happened), previous (assuming it didn't work) and default one on sticker on the the device.  I guess I could try restoring to factory settings with a hard reset (pin hole)?  I've still got Internet connectivity so don't want to jeopardise it by resetting...

0 Kudos
Reply
  • 9.47K
  • 649
  • 1.8K
Superuser
Superuser
12,315 Views
Message 3 of 13
Flag for a moderator
Helpful Answer

Re: Super Hub with Hub 3.0 admin login page!?

thats impossible or thats the standard answer but what you are seeing seems to make a lie of that - can you post some screenshots 

have not a clue whats happened - have asked others but dont expect much input today 

you could try a reset but like you i would be inclined to leave well alone if the internet is working - wait for more input

____________________

Tony
0 Kudos
Reply
  • 15
  • 0
  • 1
morals
Tuning in
6,201 Views
Message 4 of 13
Flag for a moderator

Re: Super Hub with Hub 3.0 admin login page!?

Old home page not found anymoreOld home page not found anymoreNew Hello page at rootNew Hello page at rootHub 3.0 login page?  I've got a Super Hub 1.0 AFAIKHub 3.0 login page? I've got a Super Hub 1.0 AFAIK

0 Kudos
Reply
  • 9.47K
  • 649
  • 1.8K
Superuser
Superuser
6,198 Views
Message 5 of 13
Flag for a moderator

Re: Super Hub with Hub 3.0 admin login page!?

hmmm - post some pictures of your SH1 - not disputing anything at the moment just totally confused

____________________

Tony
0 Kudos
Reply
  • 15
  • 0
  • 1
morals
Tuning in
6,193 Views
Message 6 of 13
Flag for a moderator

Re: Super Hub with Hub 3.0 admin login page!?

Back of my Super Hub - bit out of focus in pic taken on my mobileBack of my Super Hub - bit out of focus in pic taken on my mobile

0 Kudos
Reply
  • 9.47K
  • 649
  • 1.8K
Superuser
Superuser
6,189 Views
Message 7 of 13
Flag for a moderator

Re: Super Hub with Hub 3.0 admin login page!?

well the last picture is what you say it is a SH1

i am lost but there has to be an explanation - all i know says the SH1 cannot get the hub3 firmware - impossible is too big a word but as near as

so i am thinking you are not looking at your SH but one nearby - next door or whatever - its sunday and my head is not clear but it has to be that - how are you connecting - via wifi? - if so try wired into your SH - 192.168.0.1 - that should get the normal page if it still gets the hub3 page then i [really] have no idea

at a tangent you need to upgrade the SH1 - ring retentions and dont get too involved - just say the wifi is awful - which it is - any upgrade should be free - your choice obviously

____________________

Tony
0 Kudos
Reply
  • 15
  • 0
  • 1
morals
Tuning in
6,182 Views
Message 8 of 13
Flag for a moderator

Re: Super Hub with Hub 3.0 admin login page!?

Hmm.  Connected direct to SH and got the old login page ok.  Something freaky is going on with my powerline/wi-fi set up!  As soon as I connect ethernet cable from router to the powerline I start getting the login page for a Super Hub 3.0.  I live in a Victorian conversion flat so I guess something is amiss with the wiring.  My neighbours in other flat(s) didn't have VM before but now they do.

0 Kudos
Reply
  • 9.47K
  • 649
  • 1.8K
Superuser
Superuser
6,178 Views
Message 9 of 13
Flag for a moderator

Re: Super Hub with Hub 3.0 admin login page!?

the answer is there - most odd but that would explain it - looks like the mains is common to more than one flat - hopefully you are on free electric - if not i would be checking to make sure you are only paying for your own usage
____________________

Tony
  • 2.61K
  • 208
  • 797
Dave_cq
Trouble shooter
6,177 Views
Message 10 of 13
Flag for a moderator

Re: Super Hub with Hub 3.0 admin login page!?


morals wrote:

Hmm.  Connected direct to SH and got the old login page ok.  Something freaky is going on with my powerline/wi-fi set up!  As soon as I connect ethernet cable from router to the powerline I start getting the login page for a Super Hub 3.0.  I live in a Victorian conversion flat so I guess something is amiss with the wiring.  My neighbours in other flat(s) didn't have VM before but now they do.


Ah ha!  I think you've cracked it.  Old wiring system serving flats in an old building and using Power Line Adapters is far from ideal.  I hope your own VM Hub is locked down with new User Id and Password in case the other flats can also access your own network.

 

********* SuperHub 2ac - Asus rt-ac68u Router - Vivid 100Mbps **********

Electron
0 Kudos
Reply