Menu
Reply
  • 36
  • 0
  • 1
angeloedades
On our wavelength
187 Views
Message 1 of 9
Flag for a moderator

Super Hub Web UI does not respond after sometime

Hi Guys,

This issue is driving me nuts. I have a super hub 1 (with the latest firmware version V2.39.02).

It works fine in the sense it connects to the VM network and relays the traffic between my network and the internet! The annoyance comes when I try to login to the web UI, it just times out. Reboot and it responds but after sometime it just times out again and again. Reboot is the only thing that makes it work.

I tried to backup the config, reset it and then apply the config again but after sometime, the problem is just back again.

Any ideas? Tempted to ask VM to send me a new super hub and maybe that will fix it?

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
162 Views
Message 2 of 9
Flag for a moderator

Re: Super Hub Web UI does not respond after sometime

Hi angeloedades,

 

Thanks for taking the time to post back on the community.

 

Sorry to read that you are having issues with the Super Hub GUI.

 

How long are you signed in for before it times out? Do you leave the page open without any activity for it to time-out?

Does this happen on another browser?

Have you tried to delete cookies/cache to see if that will help?

 

I would've liked to check your connection for any issues, however the Super Hub is showing as offline. If you can let me know when you are back online, I will check this again.

 

Hope to hear from you soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 36
  • 0
  • 1
angeloedades
On our wavelength
161 Views
Message 3 of 9
Flag for a moderator

Re: Super Hub Web UI does not respond after sometime

Hi Samantha_L,

Unfortunately the super hub died so have asked for a replacement, hopefully NOT the original super hub design.

It's essentially the whole website. When you reboot it, you can just login as normal and browse. After a few days or weeks, I want to login and look at usage or settings but the website just times out, it seems the web server inside the super hub has crashed or does not respond to requests.

Is there a way to upgrade to a different type of super hub?
0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
152 Views
Message 4 of 9
Flag for a moderator

Re: Super Hub Web UI does not respond after sometime

Hiya angeloedades,

 

Thanks for the quick reply.

 

The router is currently in transit and will be with you within the next few days.

 

When you do receive this let me know which version has arrived and if there are any issues. If there are I can look into this for you.

 

Speak soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 36
  • 0
  • 1
angeloedades
On our wavelength
149 Views
Message 5 of 9
Flag for a moderator

Re: Super Hub Web UI does not respond after sometime

Okay. It should be here tomorrow - really desperate for some connectivity.

I shall report back once it's here and installed Samantha_L.
0 Kudos
Reply
  • 36
  • 0
  • 1
angeloedades
On our wavelength
141 Views
Message 6 of 9
Flag for a moderator

Re: Super Hub Web UI does not respond after sometime

Hi @Samantha_L,

Got the super hub 3 yesterday which is good. Had some difficulties with activation but that was sorted after 30 minutes.

Where do I request features for super hub 3 / give feedback about it?

There are some basic functionality that have been removed since the original super hub - and it is inconvenient to say the least.

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
140 Views
Message 7 of 9
Flag for a moderator

Re: Super Hub Web UI does not respond after sometime

Evening angeloedades,

 

Thanks for getting back to me.

 

I'm glad you have received the Hub 3 and all is working for you.

 

With the functions that are not available, if you can let me know what is missing, I will check this for you.

 

Speak soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 36
  • 0
  • 1
angeloedades
On our wavelength
139 Views
Message 8 of 9
Flag for a moderator

Re: Super Hub Web UI does not respond after sometime

Hi @Samantha_L,

Essentially I want to be able to change some of the network settings on my SuperHub 3. I am not sure if you are technical or not so let me know if I need to re-phrase anything.

Currently the super hub is limited to 192.168.0.0/24 network - this is problematic because this conflicts with some of the networks that I connect to (an example via VPN). Two aspects to this is being able to change the network address and also the subnet mask (the /24 bit (255.255.255.0 to something else)).

EDIT: having a read of the forum earlier today, I know there was a method to do this by interacting with the router and manipulating XHR requests but this does not work on the latest firmware update.

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
125 Views
Message 9 of 9
Flag for a moderator

Re: Super Hub Web UI does not respond after sometime

Morning angeloedades,

 

As far as I am aware the network address and subnet mask are not changeable as they are static and locked down within the Hub 3.

 

If needs be you can set the Hub 3 to modem mode and have your own router attached to make these changes if that helps with your set up.

 

Regards

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply