Menu
Reply
  • 2
  • 0
  • 0
pasimons
Joining in
9,930 Views
Message 1 of 6
Flag for a moderator

Super Hub WPS button not working

When I push the front panel light/button on my Super Hub to connect to compatible WPS devices, nothing happens. The 1st time I tried it flashed red and blue as it should but did not connect to my WPS device. I've cycled the power and left it overnight in case it needed to reset but alas I cannot get the light to flash again. I have tried to use the PIN approach but again while it claims to be searching the light on the Hub does not flash and it does not connect to my WPS device.

0 Kudos
Reply

Helpful Answers
  • 8.29K
  • 515
  • 2.3K
Superuser
Superuser
19,816 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: Super Hub WPS button not working

From memory, when using a PIN the light does not flash as there's no need for the hub to search for the device.

I thought my WPS button was dead for about a year.....you have to hold it in for maybe 30 seconds before the HUB finally decides "oh yeah, wps..."

If that doesn't work, try manually activating the WPS search from the interface-

Failing that, wait for staff to pick it up, it may be your WPS button actually is dead (unlike mine Smiley Embarassed)

 


  • 8.39K
  • 413
  • 987
jb66
Alessandro Volta
19,809 Views
Message 3 of 6
Flag for a moderator
Helpful Answer

Re: Super Hub WPS button not working

Some printers dont do wps properly. Mine worked on my phone but couldn't get printer to do it

All Replies
  • 8.29K
  • 515
  • 2.3K
Superuser
Superuser
19,817 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: Super Hub WPS button not working

From memory, when using a PIN the light does not flash as there's no need for the hub to search for the device.

I thought my WPS button was dead for about a year.....you have to hold it in for maybe 30 seconds before the HUB finally decides "oh yeah, wps..."

If that doesn't work, try manually activating the WPS search from the interface-

Failing that, wait for staff to pick it up, it may be your WPS button actually is dead (unlike mine Smiley Embarassed)

 


  • 8.39K
  • 413
  • 987
jb66
Alessandro Volta
19,810 Views
Message 3 of 6
Flag for a moderator
Helpful Answer

Re: Super Hub WPS button not working

Some printers dont do wps properly. Mine worked on my phone but couldn't get printer to do it
  • 2
  • 0
  • 0
pasimons
Joining in
9,895 Views
Message 4 of 6
Flag for a moderator

Re: Super Hub WPS button not working

Thanks for the advice. I held it down for much longer and it did finally flash. There's a fine line cos the same button turns the WIFI off as well!

I've got the WIFI extender working this evening. I've seen a lot of other forum posts where people can't get the Netgear WN3000RP to work with the Super Hub so I'm well happy.

Cheers

0 Kudos
Reply
  • 1
  • 0
  • 0
alangtait
Joining in
7,253 Views
Message 5 of 6
Flag for a moderator

Re: Super Hub WPS button not working

I too had problems connecting to wireless devices using WPS. I discovered the problem was that WPS was not enabled on the hub. There is a small label on the hub. Go to the web site on the label, enter the password from the label, and on the home page click on the 'advanced settings' button. Then the WPS button. Finally enable WPS on the hub.

You can then use the hub or a PIN to activate the wireless device.

Once I had enabled WPS connection was a doddle.

Thanks to the guy on the VM helpdesk who helped me solve the problem  

0 Kudos
Reply
  • 9.96K
  • 291
  • 624
Forum Team
Forum Team
7,079 Views
Message 6 of 6
Flag for a moderator

Re: Super Hub WPS button not working

Hello alangtait,

Thanks for your post Smiley Happy

I appreciate you sharing how you got your WPS up and running, I'm sure your post will be very helpful to other community members.

Thanks again,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply