Menu
Reply
  • 54
  • 1
  • 3
chriscdotcodot
On our wavelength
2,265 Views
Message 1 of 8
Flag for a moderator

Super Hub 3 Modem mode - I thought it was fixed...

I was upgraded a week ago to the SH3 and Homeworks+ and it's been pretty decent with much less slow down than before on the 200mb / SH2 combo.

Yesterday I was working remotely and suddenly couldn't get into the home network. The wife was home so I told her to power cycle everything to see if it worked. Nope. Nothing. After trying a few other things to get her back online the only thing I could think of was to factory reset the SH3. She did this and was back online.

I got home in the evening and decided to have a play around. It seems that I can get a connection with the SH3 in router mode but the moment I flick to modem mode the connection vanishes. I don't get a public IP and that's game over.

I was aware of problems with a few routers working with the SH3 but I was informed that the problems were resolved and all should be fine. A friend has a SH3 and the same router (Asus RT-AC87U) and his hasn't fallen over in months of use.

Its a pain in the backside as when I'm home and I'm able to talk to the actual tech team rather than the script readers I need to be working so I cant be playing around with my kit.

The SH2 --> AC87U was working flawlessly for over a year so I find it hard to believe that my gear has issues. To check i put an AC86U in place and it did the same.

The only thing I can think of is that I'm not being assigned an IP when the ASUS gear is presented to the network.

I've tested this in the past and I get one IP if I have the SH in router mode, another in modem mode with the AC87U and another if I have the AC86U in place. I've swapped them about over and over and they all give the same IP (per device) when I plug it in so it seems that VM might have something up not allowing it on.

At the moment to allow me to get remote access I've had to turn OFF the wifi of the SH3, assign my 87U a static IP. Put that static IP in the DMZ so that all traffic gets through to it and then I have the AC87U doing the port forwarding and QOS.

I dont have a massive network at home but its more complex that the SH3 will allow

SH3 --> AC87U --> AC86U & 16 port switch. When VM tell me I have to just use their equipment and just the SH3 I have to laugh at them. I need the two Asus items to provide WiFi across the house at a decent speed and the switches for all the hard wired items. 

Why would I buy a 300mb service to just use it on a bit of wifi and a couple of hard wired items?

I suppose the only logical next step would be for me to change the mac address of my 87U to the mac of the SH3 to see if it lets it on this way. .. dr pepper, whats the worst that could happen!

0 Kudos
Reply
  • 9.86K
  • 322
  • 852
legacy1
Hero
2,234 Views
Message 2 of 8
Flag for a moderator

Re: Super Hub 3 Modem mode - I thought it was fixed...

put the hub 3 in modem mode with a PC to the modem mode port.

that should work if not power off the hub 3 for 5 mins then try again.

when you do get a WAN IP this way copy the MAC for the PC to your router connect it in place.

0 Kudos
Reply
  • 54
  • 1
  • 3
chriscdotcodot
On our wavelength
2,228 Views
Message 3 of 8
Flag for a moderator

Re: Super Hub 3 Modem mode - I thought it was fixed...

Hi,

I'll give this another go later today but when I tried this whilst on the phone with one of the VM script readers they gave up after waiting for 5 minutes when I didn't get my laptop connected - the laptop was hard wired in modem mode yet it didn't come to life.

Script reader at VM was telling me that they could see the hub but that was it and just gave up.

I may not have been too polite to her because she had an argument with me about the url to access the hub management page whilst in modem mode.

She told me 4-5 times 9and got rather annoyed at me) that the address was 192.168.0.1 and laughed at me and told me how wrong I was when I was using .100.1. 

I got annoyed, told her to just send me the new hub if she thinks it'll work and moved on. I didn't have time to speak to someone with that attitude even when they had the wrong information.

 

0 Kudos
Reply
  • 7.2K
  • 173
  • 420
Forum Team
Forum Team
2,174 Views
Message 4 of 8
Flag for a moderator

Re: Super Hub 3 Modem mode - I thought it was fixed...

Hi chriscdotcodot, 

 

Thanks for getting in touch and for all the information provided. 

 

If you have gone through all these tests and also had no luck with the information 

legacy1 has given you then we may need to look into replacing the hub. 

 

Let me know how you are getting on. 

 

All the best

 

Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 54
  • 1
  • 3
chriscdotcodot
On our wavelength
2,172 Views
Message 5 of 8
Flag for a moderator

Re: Super Hub 3 Modem mode - I thought it was fixed...

Hi Emma,

I think a replacement hub arrived today for me to try. I'm a bit hesitant to try it because of the issues I had with my first hub and loss of connection for 24hrs. Since then I've moved my mobile over to VM and that's stopped working so I've not had much luck.

I'll probably plug it in tonight and hope it works but my workaround is working quite well at the moment. The hub with wifi off and the DMZ doesn't seem to be causing any pain so at least if this doesn't work I can put up with it the way it is.
0 Kudos
Reply
  • 7.2K
  • 173
  • 420
Forum Team
Forum Team
2,166 Views
Message 6 of 8
Flag for a moderator

Re: Super Hub 3 Modem mode - I thought it was fixed...

Hi chriscdotcodot, 

 

Thanks for getting back in touch, well that sounds like a fair solution. 

 

If you do wish for us to take a further look let me know. 

 

I am sorry to see that you have also had trouble with your Mobile. It may be worth popping a post on our Mobile boards if you haven't already. I must confess mobile is not my forte. 

 

Keep us posted. 

 

Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 54
  • 1
  • 3
chriscdotcodot
On our wavelength
2,149 Views
Message 7 of 8
Flag for a moderator

Re: Super Hub 3 Modem mode - I thought it was fixed...

Well that was about as painful as expected. Plugged in the new SH3 and it worked fine in router mode. Flick modem mode and it decides to do the same as before.

Spend 20minutes on the phone speaking to someone who categorically told me that once the hub is in modem mode virign have no way of seeing anything that is connected to their network I gave up. Fortunately my laptop after a number of attempts got an IP address (it was 4th try today) so I just grabbed the physical mac address of my network card in the laptop, spoofed it with the Asus router and away it goes.

It was a shame that the poor lady who I was speaking to was clearly out of her depth and by that point I'd had enough of trying to explain myself so I may have been slightly less than polite.

It seems that somewhere on the VM network the mac address of a couple of my Asus routers have been logged. The previous IP's that I've used on your network have been re-assigned out (Yes, I'm that **bleep** and actually log my previous IP addresses) so it could be that in the last 14 days or so my previous IP has been re-assigned so when I plug in my Asus router it tries to assign the old IP due to mac address but it's already been assigned out to someone else.

its a pain in the arse that I get told there is nothing that you can see (possibly) and nothing that Virgin as a whole can see (wrong).

as for the mobile issue, already raised on the forum, already raised in store and tech support. just another one of those chalk it up to bad experience things I think.
0 Kudos
Reply
  • 9.98K
  • 292
  • 624
Forum Team
Forum Team
2,100 Views
Message 8 of 8
Flag for a moderator

Re: Super Hub 3 Modem mode - I thought it was fixed...

Hey chriscdotcodot,

Thanks for the update Smiley Happy

I'm pleased to hear you've finally got this sorted, I know it's been a painful process so please accept my sincere apologies.

If there's anything else we can help with here on the community, please just ask.

Thanks for your continued patience,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply