Menu
Reply
  • 13
  • 0
  • 2
mantonl
Tuning in
247 Views
Message 1 of 5
Flag for a moderator

Super Hub 2AC firmware issue

My Super hub 2AC DHCP server stopped working and this needed a replacement router sending out. As I have many custom firewall ports and reserved MAC addresses set, I did a backup of my Super hub settings through the Backup and Restore option in the super hubs menu. When my new router arrived I went to restore the backup and while I was pointing my router to the backup file it rebooted itself and installed a new firmware V2.01.11. This isn't a problem till I go to do a restore again and find that the new firmware removes the Backup and Restore option in the menu. This then took me an hour to set everything back up and lucky I still had the old router to use as a reference, but now I have no way of saving all the settings. My only point of reference going forward is screen shots of the setting in case I have to hand ball them in again, should it revert back to factory settings or be replaced yet again. Well Done Virgin Media.... NOT!

0 Kudos
Reply
  • 9.88K
  • 323
  • 854
legacy1
Hero
211 Views
Message 2 of 5
Flag for a moderator

Re: Super Hub 2AC firmware issue

0 Kudos
Reply
  • 13
  • 0
  • 2
mantonl
Tuning in
157 Views
Message 3 of 5
Flag for a moderator

Re: Super Hub 2AC firmware issue

Well just logged on the router this morning and I've been downgraded back to V1.01.11 from V2.01.11 but at least I have my backup and restore options available again. I do hope VM don't reapply the newer firmware again without fixing it so that we keep the Backup and Restore options

0 Kudos
Reply
  • 21.66K
  • 781
  • 3.11K
Superuser
Superuser
154 Views
Message 4 of 5
Flag for a moderator

Re: Super Hub 2AC firmware issue

the backup and restore options are not likely to be readded. the rollback was due to problems with Xbox Live
0 Kudos
Reply
  • 7.2K
  • 173
  • 420
Forum Team
Forum Team
111 Views
Message 5 of 5
Flag for a moderator

Re: Super Hub 2AC firmware issue

Hi mantonl, 

 

Thanks for getting in touch, I don't have any news on whether they will re-add that option if they re-roll out the firmware we had some trouble with. Apologies for that. 

 

Looking at your connection I can see your modem SNR is on the low side, which may cause issues with your connection. 

 

I would like to get an engineer out to take a look at that for you. 

 

I will pop you a PM to get this arranged. Keep an eye out for the Purple Envelope, top right hand corner. 

 

Speak to you soon. 

 

Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply