Menu
Reply
  • 6
  • 0
  • 1
thehugills
Tuning in
150 Views
Message 1 of 4
Flag for a moderator

Slow speed with HUB 3

Can Someone please help. 

I have 100mb connection but the internet seems slow, at the moments on the last test using speedtest.net. i am getting 8.45mbps. It was slowish before but now with this hub even slower, i am fed up of being messed around with the call centre. any advice please.

0 Kudos
Reply
  • 6
  • 0
  • 1
thehugills
Tuning in
149 Views
Message 2 of 4
Flag for a moderator

Re: Slow speed with HUB 3

Primary Downstream Service Flow
SFID 52255
Max Traffic Rate 110100000
Primary Upstream Service Flow
SFID 44447
Max Traffic Rate 6400000
0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
108 Views
Message 3 of 4
Flag for a moderator

Re: Slow speed with HUB 3

Hi there thehugills,

 

Welcome to the community and thanks for posting.

 

Sorry to read that you are experiencing slow broadband speeds.

 

I've run some tests on your connection, the line and hub have come back as fine. There are no faults reported and the network segment is running stable with no errors.

 

Were the speed tests you completed through a wired or wireless connection? If wireless can you try through wired please?

Do you notice these speeds at all times of the day or just at certain times?

 

Let me know how you get on

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 6
  • 0
  • 1
thehugills
Tuning in
82 Views
Message 4 of 4
Flag for a moderator

Re: Slow speed with HUB 3

Still having them same problem, an engineer come out on the 31st and advised it was a utilization problem in my area is this correct, also i have found many other users with the same issue and a fault code F004366467. 

Can you confirm when this will be fixed as the tech team are sending another engineer out.  

0 Kudos
Reply