Menu
Reply
  • 30
  • 0
  • 3
CicAndrews
Tuning in
128 Views
Message 1 of 6
Flag for a moderator

SH 3.0 in Modem mode

I had problems using my new SH 3.0 in standard router mode, so I will try modem mode and use my (very) old TP Link wireless router. 

At present I am on 20mb speed (because I had a very old VM modem), I understand the line will be upgraded to 70 MB as it will recognise that the VM 3.0 is now connected. 

If I do go to 70mb would the TPLink still work and/or would the TPLink router throttle me back to 20mb anyway

 

 

 

0 Kudos
Reply
  • 9.49K
  • 652
  • 1.81K
Superuser
Superuser
122 Views
Message 2 of 6
Flag for a moderator

Re: SH 3.0 in Modem mode

not sure about the speed upgrade being automatic - they may have to send the config file - try it and see - your old router may be a problem - depends how old - again try it and see

more interesting is what problems did you have with the hub 3 in router mode - its not got all the things it should have in the firmware but it works well

and going back to the speed upgrade - if you have had the hub 3 connected then the upgrade should have happened

____________________

Tony
0 Kudos
Reply
  • 30
  • 0
  • 3
CicAndrews
Tuning in
111 Views
Message 3 of 6
Flag for a moderator

Re: SH 3.0 in Modem mode

I only had the SH 3.0 connected for an hour or two before I gave up.  When I rand up to register the old VM modem the tech guy implied the line had not been upgraded to 70mb. 

The SH 3.0 was a disaster, none of my internal units would connect with each other.  It was easier to ditch the Hub 3.0 and revert to my old modem/router setup which had been working perfectly before. 

0 Kudos
Reply
  • 9.49K
  • 652
  • 1.81K
Superuser
Superuser
105 Views
Message 4 of 6
Flag for a moderator

Re: SH 3.0 in Modem mode

some of that does not make total sense - if you were on 20 and have been upgraded to 70 then there is no way back afaik - so if you had the hub 3 on and was still getting 20 then the config file had not been sent 

did you actually activate the hub3 - again if you did i am surprised they reactivated the old modem

hard to know exactly what happened without more info

____________________

Tony
0 Kudos
Reply
  • 30
  • 0
  • 3
CicAndrews
Tuning in
98 Views
Message 5 of 6
Flag for a moderator

Re: SH 3.0 in Modem mode

Can only tell what the tech guy told me on the phone.  I had the SH 3.0 working for about an hour - could get my PC working on RJ45 and a tablet working on wifi. 

When I phoned to switch back to the old router the tech guy said that I was lucky I had not been switched to a 70mb line, but that the line was still on 20mb - so he was able to re-register the old VM modem.  Old VM modem is working fine now, but I'm only on 20mb. 

 

0 Kudos
Reply
  • 9.49K
  • 652
  • 1.81K
Superuser
Superuser
91 Views
Message 6 of 6
Flag for a moderator

Re: SH 3.0 in Modem mode

ahhh that makes more sense - the max the old modem will do is 30meg and the fact they had not upgraded you made the switch back possible - its really up to you now - if you want 70 meg then you need to get the config file sent - add the hub 3 and activate - once all thats don thats it but there will be no way back - not that you should need one - the hub 3 should work in router mode - if not then modem mode with your old router is an option - what speed that will give very much depends on your old router 

____________________

Tony
0 Kudos
Reply