Menu
Reply
  • 1
  • 0
  • 0
Bogglekate
Joining in
233 Views
Message 1 of 5
Flag for a moderator

Router not working

hello, 

for the last two hours my router has been showing flashing green arrows and I am unable to connect to the internet. Please can you advise.

0 Kudos
Reply
  • 362
  • 15
  • 83
pyrotenax
Fibre optic
220 Views
Message 2 of 5
Flag for a moderator

Re: Router not working

Maybe its downloading an update ?



Running ASUS RT-AC88U with Asuswrt-Merlin firmware
0 Kudos
Reply
  • 26
  • 2
  • 4
kevnjohn
On our wavelength
212 Views
Message 3 of 5
Flag for a moderator

Re: Router not working

Login to router, go to Super Hub Settings and then choose the bottom Restore to Factory Default option. Reconnect to the wifi if you need to and then see if you can get online and the status lights return to normal.

0 Kudos
Reply
  • 272
  • 9
  • 46
BrianY
Superfast
205 Views
Message 4 of 5
Flag for a moderator

Re: Router not working

Could it just be 'work in progress by Virgin?'

0 Kudos
Reply
  • 4.21K
  • 89
  • 271
Moderator
Moderator
189 Views
Message 5 of 5
Flag for a moderator

Re: Router not working

Hi Bogglekate

 

Welcome to the forum. I'm really sorry to hear that you've been unable to get a connection recently and apologies it's taken us so long to reply to your post. I've run some checks on your hub to and everything looks ok. Are you still experiencing any problems? 

 

Speak soon

Ty


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply