Menu
Reply
  • 8
  • 0
  • 0
helper741
Joining in
118 Views
Message 1 of 3
Flag for a moderator

Router not working properly

For the last 5 days I've had no wifi connection with my router.

The ethernet connections are fine. But none of my wireless devices can connect to the router.

I have reset and reset and reset in every way possible but nothing has helped.

The top and bottom lights are constantly flashing.

I have run the online test several times. Occasionally it says working on the problem. But nothing changes. Or it says no fault was found.

The last time I rang the service centre from my mobile, I was charged over £50 in calls for being mostly on hold. I only spoke to a human for 5 minutes at the most.

I was told I should update my router which would cost £15. I don't see why I should pay because your hardware doesn't last more than 2 or 3 years.

This problem has also led to me incurring extra data usage costs on my mobile because I wasn't aware of the wifi issue at first.

There really should be an email address for service issues.
0 Kudos
Reply
  • 2.62K
  • 209
  • 799
Dave_cq
Trouble shooter
102 Views
Message 2 of 3
Flag for a moderator

Re: Router not working properly

Do you not have a VirginMedia landline?  Calls are free on 150.

 

********* SuperHub 2ac - Asus rt-ac68u Router - Vivid 100Mbps **********

Electron
0 Kudos
Reply
  • 9.48K
  • 650
  • 1.81K
Superuser
Superuser
99 Views
Message 3 of 3
Flag for a moderator

Re: Router not working properly

you can use chat - not sure why they want £15 if the router is faulty it should be free - you can wait here for VM to pick the thread up - thats taking a week or so at the moment but if you do wait sure they will sort a replacement out after testing

____________________

Tony
0 Kudos
Reply