Menu
Reply
  • 30
  • 0
  • 3
TheBowelsOfLove
On our wavelength
132 Views
Message 1 of 3
Flag for a moderator

Regular T3 and DHCP errors

Hi

I have some issues with timeouts/ disconnections on my SH2ac and would be grateful for any help.

Back in October, i was upgraded from a SH1-100Mbit to a SH2ac-150Mbit, which was sent to me as part of a free speed upgrade. Ever since, i suffer from random T3 timeouts and DHCP renewals every 4-5 days which result in a temporary disconnection..

The 3 main issues are-

1/ Random T3 timeouts. Sometimes i can go a couple of days without any, other times i get 4-5 in a single day.

2/ Thousands, sometimes millions of Pre-RS errors. The numbers never stop ticking. Depending on which downstream channel IDs my hub gets locked onto determines whether it will be single figures, tens or hundreds of errors per second. At the moment, i'm locked to downstream channel IDs 1-8 which is the best it gets except for channel ID1 which still gets hundreds of errors per second. If my hub re-acquires a downstream lock and gets stuck on IDs 13-20, it is usually far worse with each channel getting many tens of errors per second.

3/ Every 4-5 days without fail, the SH2ac receives a first 'DHCP RENEW sent - No response for IPv4' error. The hub then receives 4 more 'DHCP RENEW sent - No response for IPv4'errors with decreasing time  intervals-  something like 12 hours, 6 hours, 3 hours, 1.5 hours followed by 'Downstream Locked Successfully', TOD established etc. This means that even if i had no T3 errors, my hub would lose connection every 5 days due to these DHCP renewals, even if only for a minute.

 

For the record, there is a 3db forward path attenuator fitted to the back of the hub.

At the moment, the hub is connected to channel IDs 35 and 36 on the upstream. Sometimes it will connect to 33 and 35. When this happens, the upstream power can be as high as 49.50 dBmV rather than in the 45-47 range.

 

upstream151216-1000.pngdown151216-1001.pnglog1512161008.png

This log is what is showing currently and is limited in how many entries it can display.

 

Many thanks for any advice you can give.

0 Kudos
Reply
  • 7.36K
  • 314
  • 523
Forum Team
Forum Team
97 Views
Message 2 of 3
Flag for a moderator

Re: Regular T3 and DHCP errors

Hi TheBowelsOfLove,

 

Thanks for posting!

 

Sorry to hear you're having trouble with your connection.

 

I'd like to take a look at this fro you but I can't seem to locate your account. I've sent you a private message (purple envelope at the top right of your screen) so I can grab some details from you.

 

Speak soon! Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 30
  • 0
  • 3
TheBowelsOfLove
On our wavelength
85 Views
Message 3 of 3
Flag for a moderator

Re: Regular T3 and DHCP errors

Hi,

 

I've replied to the PM with the info requested.

Thanks.

0 Kudos
Reply