Menu
Reply
  • 7
  • 0
  • 0
Wap1985
Joining in
183 Views
Message 1 of 10
Flag for a moderator

Quickstart issues

Had TiVo box and router delivered today, while at work my wife set it up and called the automated activation line, confirmation text to say all done. 

As the TiVo initialises and is installing software it flies through preparing then stalls at connecting gives error code something like C116. My wife rings helpline to be told they have sent the signal and we are receiving it fine but it's not sending a signal back? All it requires is me the 'account holder' to phone up where the broadband can be activated and it will go ahead fine. I call when home from work to be told no nothing she can do but there is an engineer booked for two weeks time, and it was set up as an engineer install days ago? As it's probably an issue with my external wires as an engineer hasn't been to the property since 2013. The router just has a solid green light at the bottom and there is no dial tone from phone line.

My wife also mentioned the CS agent advised I had to call to set up child safe guarding and online security preference for them to activate the broadband.

Any help would be greatly appreciated, I have to wait 2 weeks for the engineers visit otherwise. 

0 Kudos
Reply
  • 7
  • 0
  • 0
Wap1985
Joining in
175 Views
Message 2 of 10
Flag for a moderator

Re: Quickstart issues

Edit: the error code is actually C119

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
149 Views
Message 3 of 10
Flag for a moderator

Re: Quickstart issues

Hi there Wap1985,

 

Welcome to the community and thanks for posting.

 

From checking the account there is an issue with the activation that we are unable to complete from this side and now requires an engineer visit to check the cabling. 

 

I can imagine how frustrating this must be considering the delay and I'm sorry for the inconvenience caused.

 

Let us know how you get on

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 7
  • 0
  • 0
Wap1985
Joining in
120 Views
Message 4 of 10
Flag for a moderator

Re: Quickstart issues

Well the engineers visited today and were unable to get it working. They even tried to attach to my neighbours connection but that didn't work. I've been advised they need a new cable laying from the box to my home. Advised could be a weeks time and I'd get a text or call today explaining what will happen next. Both of which I'm not holding my breath about .

What I though would be a straight forward QuickStart install has turned into a drawn out headache. I understand it's nobodies fault but as Virgin are unable to supply me the service I'm being charged for , I'm tempted to stick to the devil (sky) I know and cancel Virgin under cooling off period.
0 Kudos
Reply
  • 7
  • 0
  • 0
Wap1985
Joining in
113 Views
Message 5 of 10
Flag for a moderator

Re: Quickstart issues

I have since received an email saying my bill for over £75 is ready

0 Kudos
Reply
  • 10
  • 0
  • 1
HighOnFire
Tuning in
100 Views
Message 6 of 10
Flag for a moderator

Re: Quickstart issues

I know exactly how you feel.

0 Kudos
Reply
  • 7
  • 0
  • 0
Wap1985
Joining in
92 Views
Message 7 of 10
Flag for a moderator

Re: Quickstart issues

Unfortunately I was correct, no phone call or text was received yesterday. I called chasing today to find the install was scheduled for 15th April this was too late as my Sky finished on 2nd of April and there was no chance of getting it sooner. Hence I unfortunately had to cancel Virgin entirely. 

On the plus side having spoken to Sky today they have given me a huge discount to stay and upgraded me to Sky Q which will be installed this Monday and multi room too so will actually be cheaper than Virgin. So all was not lost. 

I hope others have better luck than me

0 Kudos
Reply
  • 14.18K
  • 579
  • 978
Forum Team
Forum Team
79 Views
Message 8 of 10
Flag for a moderator

Re: Quickstart issues

Hi Wap1985

 

Thanks for taking the time to get back in touch, I'm so sorry for the delays in getting your service fully installed. 

 

We'd love to hear how your appointment goes and will be here should you need any assistance moving forward.

 

Take care

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 7
  • 0
  • 0
Wap1985
Joining in
65 Views
Message 9 of 10
Flag for a moderator

Re: Quickstart issues

Can you confirm my cancellation (KMM31510371V82415L0KM) has been processed and that the engineers visit for the 13th of April has been cancelled and I will not be charged as my account still shows a bill of nearly £80 despite having received no services.

Also can you confirm a self addressed collection bag has been sent out to collect your equipment?

All this was arranged via a call to customer services last week but since then I have heard nothing.

 

Many thanks

0 Kudos
Reply
  • 14.18K
  • 579
  • 978
Forum Team
Forum Team
63 Views
Message 10 of 10
Flag for a moderator

Re: Quickstart issues

Hi Wap1985

I've located your account and can see that some action has been made regarding your cancellation, I'd recommend giving our team a call so we can fully clear security to discuss this in more detail with you as it's not an area we usually deal with via the Community. 

You can reach them by calling 0345 454 1111. 

Take care

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply