Menu
Reply
  • 1
  • 0
  • 0
Ziggyftpaige01
Joining in
465 Views
Message 1 of 6
Flag for a moderator

QuickStart not activating

We have just today joined Virgin Media and it is all set up yet I've rung the QuickStart number that's provided to activate the equipment but every time I ring to activate they state that they can't activate it and that they're fixing the problem, how can this be fixed?
0 Kudos
Reply
  • 8.39K
  • 413
  • 987
jb66
Alessandro Volta
438 Views
Message 2 of 6
Flag for a moderator

Re: QuickStart not activating

Hopefully this will be fixed tomorrow. Broadband activations were down today
0 Kudos
Reply
  • 2
  • 1
  • 1
Discowitch
Just joined
435 Views
Message 3 of 6
Flag for a moderator

Re: QuickStart not activating

I have the same issue. Just got told the activation was 'down' and would be fixed by 8pm, still not working so I called again and still apparently 'down' when will it be fixed?
0 Kudos
Reply
  • 2
  • 0
  • 0
destructor23
Joining in
411 Views
Message 4 of 6
Flag for a moderator

Re: QuickStart not activating

I am trying to activate too, getting the same response.

Hope it's working tomorrow please Virgin!!!

Having to hotspot from my phone and it's eating all my data.

0 Kudos
Reply
  • 362
  • 15
  • 83
pyrotenax
Fibre optic
390 Views
Message 5 of 6
Flag for a moderator

Re: QuickStart not activating

Try this ... http://www.virginmedia.com/engineer It was posted earlier on the forum



Running ASUS RT-AC88U with Asuswrt-Merlin firmware
0 Kudos
Reply
  • 7.29K
  • 306
  • 520
Forum Team
Forum Team
290 Views
Message 6 of 6
Flag for a moderator

Re: QuickStart not activating

Hi Ziggyftpaige01,

 

Welcome to the Community!

 

Sorry to hear you've had trouble with your activation.

 

I've run a diagnostic on your equipment and everything is looking great at the moment. Are you still experiencing any issues?

 

Speak soon Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply