Menu
Reply
Highlighted
  • 7
  • 0
  • 0
gwemyss
Joining in
110 Views
Message 1 of 2
Flag for a moderator

Problem activating hub 3

I was sent the new hub 3 router last week as an appeasement after complaining about a number of issues with virgin's customer service. Anyway to cut a long story short I thought I would swap out my old hub 2 for this new shiny faster router. I rang the activation line and plugged it in and went through the setup process. All was going well until the last step which should take no more than 30 mins according to the instructions but after an hour it was still running. A call to support and after speaking to a knowledgeable UK 2nd line support engineer we got to the stage where he was stumped as to how to resolve the issue and would have to and an engineer out. As to my old router, could I plug it back on in to restore internet connectivity? No of cause not, that could also not be reactivated until the issue was resolved. So 5 days later the engineer turned up and immediately said it was a specific server problem and any new router activated on that server would fail and there was no current fix for the problem or a date when it would be resolved. So in short if you get a shiny new hub 3 through the post, leave it in the box or risk being devoid of Internet access for a currently uknown period of time. Yet another call to Virgin to complain is now due. :-(
0 Kudos
Reply
  • 10.34K
  • 301
  • 639
Forum Team
Forum Team
68 Views
Message 2 of 2
Flag for a moderator

Re: Problem activating hub 3

Hey gwemyss,

 

Thanks for posting Smiley Very Happy

 

I'd like to apologise for the problems you had when you attempted to activate your new Hub, it sounds like it was very frustrating.

 

I've just checked and I'm pleased to see that your now up and running with your Hub 3.

 

Please get in touch if there is absolutely anything else I can help with.

 

Thanks for your patience, hope you have a great weekend.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply