Menu
Reply
  • 3
  • 0
  • 1
Optic-Sp0ck
Tuning in
92 Views
Message 1 of 2
Flag for a moderator

Powerline wifi extenders causing havoc

Hello all. I need some advice please. I have had for a few months 2 pairs of powerline wifi extenders plugged into my SH2 working perfectly fine. Last Friday however I started having WiFi issues and no internet access. After 3 calls to Virgin they eventually sent out a SH3. While setting the new SH3 up and plugging everything up I noticed that all was fine with one extender connected but as soon as I connected the 2nd extender, the same issue re-occurred, intermittant WiFi (devices connecting a dropping and moving on to another WiFi signal) and no internet access. As soon as I disconnected either of the powerline WiFI extenders everything settles and works fine. I have even tried using one of the extenders to connect to the WAN port of a spare router setup in AP mode. The 2nd Powerline WiFI extender was then plugged into the AP, and after a short time 5-10 mins the same symptons re-occured. From what I can gather it should be possible to have 2 pairs of powerline extenders working at the same time. Anyone else had the same experience and know of a solution please?
0 Kudos
Reply
  • 3
  • 0
  • 1
Optic-Sp0ck
Tuning in
65 Views
Message 2 of 2
Flag for a moderator

Re: Powerline wifi extenders causing havoc

UPDATE : Problem solved. Instead of connecting another pair of extenders to the SH3 I simply paired one extra extender to the exisiting 2 and all is well. Thank you Google!!!

0 Kudos
Reply