Menu
Reply
  • 1
  • 0
  • 0
Jules01
Just joined
56 Views
Message 1 of 2
Flag for a moderator

Ongoing Problem for the past 12 months

I pay for 100mb of broadband but I get no where near that in fact it has been as low as 4 recently!!   I have been told for the past 12 months that the problem in my area will be fixed and everytime I ring they change the goal post,  They now tell me that it should be fixed in April and if its not I will be leaving as im absolutely fed up with the service I am paying for an not getting!! I have been a customer for 30 years and never missed a payment its disgusting.

0 Kudos
Reply
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
23 Views
Message 2 of 2
Flag for a moderator

Re: Ongoing Problem for the past 12 months

Hi Jules01,

I am honestly sorry for your recent issues with broadband speeds. I have looked into this for you and believe that your broadband performance should have improved considerably since posting.

  • The original fault affecting you, ref: F004747801, which was causing reduced speeds at peak times has been resolved. Upgrade work was completed on the 27th and I've just checked and can confirm there is now ample capacity on this part of the network.
  • Another fault causing performance issues was F005196841. But this was closed as fixed earlier today.

It's unfortunate that the solution to one problem was so closely followed by another and I do apologise for that. 

But things should now be back to normal. Please post an update on here if you do encounter further issues and would like to enlist our help.

All the best Smiley Happy


Jen
Forum Team



0 Kudos
Reply